No Video Found -- intermittent

I have a modern Ring doorbell. It has worked perfectly until recently – past 3 weeks. Now maybe 70% of the “motion” detected" indications have no video, “No video found” . The signal strength is RSSI-68 and consistently so. My home wifi, as is my internet, is solid and the wifi-router is 20 feet from the doorbell. What could be causing this? Should I do a factory reset? Thanks Al (Santa Clara ca)

One more thing. When I check “System status” (device health) is states “No downtime today”. This is not true since it also reports that some motion did not produce a video several times today. Odd to say all-okay when it’s not.

Hi @kovalick. Before trying a factory reset, first reboot your router by unplugging it for a few seconds, plugging it back in, and rebooting your Ring device using the Ring app. If these steps don’t help, then try the factory reset by pressing and holding the setup button for 20–25 seconds and then reconnecting it to your wifi. Also, your Doorbell’s signal strength does not look great at -68. Poor signal strength can cause issues with your recordings. I would recommend looking into this Community post on how to improve it. I hope this helps.

I’m having a similar problem with my Doorbell Pro, although the “no video found” error is constant. I also can’t get live view. Error is “failed to connect”. There is an option to reconnect but it doesn’t work. The view on the “cameras” screen does update.

I have tried all the troubleshooting tips with no resolution.

Doorbell 4 works fine.

Hi @user63131. Make sure to review the troubleshooting tips and information in the marked solution if you haven’t done so already. One other thing to check would be that the ports and protocols used by Ring devices are open on your network. If this issue persists, it would be best to follow up with our support team so they can offer more in-depth troubleshooting assistance with your Doorbell Pro and your wifi network.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.