no live view and blank videos

I have the ring 1 a few months now.

Initially everything worked fine. THen the live view seemed very hit and miss.

for the last few months the live view doesnt work at all. Sometimes the app will not respond when teh button is pushed and motion detection quite often misses things. Yesterday it started recording a black screen instead or teh video when motion is detected or the button is pushed.

At this stage the doorbell does nothing that it should do.

the RSSI value is 043 and the doorbell runs on battery.

1 Like

Hi @smalone. Since you’re running into a few different concerns, I’d suggest resetting the Doorbell by holding down the setup button for at least 20 seconds. After that’s complete, you’ll want to set the Doorbell back up in the Ring App with the steps under Set Up a Device. If that doesn’t resolve the behaviors you’re experiencing, please give our support team a call at one of the numbers available here. They can take a deeper look at your Doorbell and account and offer more advanced troubleshooting steps to get this taken care of. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

Hi,

I tried all the above and it still did not work. I returned it to the shop a d it turned out to be faulty. So happy with the outcome as I got a new ring that workss.

Is it possible to transfer my ring protect plan to. The new doorbell?

@smalone I’m glad to hear you were able to get it exchanged and it is working properly now. For any Ring Protect plan inquiries, you’ll want to follow up with our support team at the link I previously shared. They can make sure everything is in order for you! :slight_smile: