New Disarm mode not working, still detects motion?

Why does my Ring Doorbell 2 still detect motion when I set it to disarm modes using the new mode feature (Disarm, Home, Away) I have customized the Disarm mode to not pick up/record motion but it’s still picking up and recording motion. It does not seem to work?

Hey @SamGabb. If you could, please attach a screenshot of the configuration that you have for your Disarmed mode after making sure it’s set to how it should be. After ensuring that it says motion detection disabled, go back to your Dashboard, put yourself in another mode like Home or Away, and then back into Disarm mode! After you’ve been back in Disarm mode from toggling back and forth, watch it for the next few hours to see if it’s still detecting motion and transcribing that in your event history. Hope to hear back from you! :slight_smile:

I have the same problem. Two indoor cameras that supposed to be disabled in home mode, still record motions and produce notifications. Have verified all settings and switched between modes multiple times.

Hi @Chelsea_Ring I have attached the configuration screenshot as requested. I have made sure the settings are correct. Tested it for a few hours after toggling back and forwards through modes several times and it is still picking up motions and recording. I have spoken to a couple of people I know with a Ring Doorbell and they have the same issue it does not work. There is another feed I can see on the community with someone else with same issue who received same advice and they are also still having same issue? I have a feeling the new mode setting needs to be fixed centrally.

2 Likes

Hey neighbors! Thank you so much for providing more in-depth information and screenshots of the situation you are running into. After bringing this up with the appropriate teams, we have opened up an investigation in order to address this error in the app with the new Mode feature. I will make sure to keep you updated with any other questions or further steps they may have for you all, and also when there is an update with an estimated fix time! Thank you so much for your patience in the meantime. :slight_smile:

Hey neighbors! Wanted to provide an update with a request from my team that is investigating this concern. My team is asking if you could please toggle in between your modes again, and then back to the desired mode you wish to have. From there, monitor this to see if it’s still recording even in the mode that you have recordings disabled. Please let me know how this goes!

1 Like

All working now @Chelsea_Ring thank you very much for sorting that out. Whatever was done centrally has fixed the problem.

2 Likes

I don’t know if you pushed an update to our droid phone apps or changed something in the back end, but in the last 48 hours, the ring stickup cameras have been quiet as set in the disarmed mode settings. Thank you.

We have been having phantom motion alerts repeatedly all day and all night !! It started about 2 days ago for us ! And scared the hell out of us at 12:30am ! And I have tried disarming it and turning off different modes and nothing works ! We bought this about 6 months ago and have not had any problems till 2 days ago and now I’m ready to return this *%%## thing !!!

I have just purchased a Ring 3 Doorbell.

The disarm mode does not work.

I have tried all of the solutions posted here but it still does not work.

when it is disabled, it still directs motion and makes the chimes sound.

I have resolved this problem.

I have found that on going to Mode Settings on the App the Disarm settings appear to be set to Motion detection and Live view. I turned these two functions off and the Disarm function now works as expected.

2 Likes

This morning (15-May-2020) at 06:00 I disarmed my system using disarmed mode as I have been doing since this new feature came out. I let my cats out and immediately got a detection warning and a chime from my ring chime. I checked the mode and it was ‘Disarmed’. I toggled to ‘Home’ and back to ‘Disarmed’. I still got detection from my animals. I rebooted the backyard flood, still got motion, so I toggled all three modes, but I’m still detecting motion and getting a chime from my ring chime. Arrrr!! I powercycled my phone, toggled to ‘Home’ and back to ‘Disarmed’ and I’m still getting detection. Arrrr!!! I checked the Disarmed Mode settings and even toggled each zones from disabled to enabled then to disabled again. (Yes, I saved the settings each time). I’m still getting detection. Can someone help me please.

See attached screenshots.

Same here driving me insane all motion alerts set to off

Mine is doing the same thing, it will not enable Disarmed Mode. I have toggled back and forth between all three modes and Disarmed will not enable.

Hey neighbors! If your Disarm mode is not working, could you please try removing the Ring app from your phone, rebooting your phone, and then reinstalling the Ring app. From there, re-log back into your account, ensure your Modes settings are as they should be for the Disarm mode, and then close the Ring app after putting yourself into the Disarm mode. From there, please walk in front of your devices to attempt to “set off” an alert. In the event that this still happens, I would love to see a screen recording of this to show to my team. What the screen recording should look like is you pulling up your Ring app, putting yourself into Disarm mode, then closing the Ring app, walking in front of your device (be out of sight before going near device during this test) and then set off the device so that it sends a push notification to your phone for motion detected.

This will show that even with your system Disarmed, the device is still recording motion and sending you an alert. Having this will be what I need to get this matter escalated up further! In addition to the screen recording, please reply with a screenshot of how your Disarm Mode settings are like @tlamy has, and what type of phone and OS version you have that you’re running.

The first part of your item was very helpful — thank you. I will try it. The second part, asking for photo/video is obnoxious — suggesting that you can’t trust our relatively straightforward descriptions of what happened. Enough people have complained about this no one at Ring should doubt that there is something seriously wrong.

In my case, Modes was working perfectly until yesterday, 15 May. Suddenly, the Disarm function stopped working properly. I hit the Disarm button and Ring reacted normally, switching the indicator on the Dashboard, and delivering a Notice that the system was disarmed, time, date, etc. BUT, the system was not disarmed. All cams generated motion alerts as if Ring was in Away mode. I use iPhone 6 with the latest iOS.

1 Like

It’s been happening to me too. I’m wondering if it’s because my wife and I both have the app signed in with the same username. Toggling seems to help most times. Today it looks like (from the notification history) we set it to away, and it’s operating correct for “away”, but the app is actually saying “home”. Hence the confusion.

After about 10 days of working perfectly my new Ring Spotlight (wired) started ignoring my change to Disarm Mode as well as well and it now keeps alerting me when I am working in the yard. I did not make any changes to the app since setting it up. I will try uninstalling the app and will then reinstall as per your suggestion Chelsea and let you know if this works.

1 Like

Has anyone found a solution to disarm mode not working correctly? My situation is I have 3 cameras. Doorbell, Floodlight, Indoor (which is in attached garage). When activating Disarm Mode, Doorbell and Indoor responds accordingly. For some apparent reason, the Floodlight stopped responding yesterday. It worked appropriately until yesterday. I called support and was on the phone for an hour with no prevail. She said she would send it up the latter and email me. What a crock! Doesn’t make sense that 2 of 3 will shut down. I’ve tried everything that has been mentioned besides uninstalling app and reinstalling. Does this work because the customer rep never suggested it? Also do you have to reconfigure all your zones and settings after doing so? Any help would be much appreciated…