New Chime causing issues with other devices using WiFi

Since purchasing and installing or chime pro doorbell, the device itself works fine but we’ve had issues with other devices on our network suddenly being unable to connect to WiFi. For example our Sky Q box now will no longer connect to our WiFi, so we have to use an Ethernet cable to connect it to the internet. Are there any settings I can alter on the chime pro / my router so that other devices are not disrupted when using WiFi?

Our chime pro is in a seperate room to our sky box and our router so can’t see that it would be anything to do with interference

Any help or advice is appreciated

Hey @robclarke6! When looking into your network and what may be causing issues, you may need to explore the ports and protocols used by Ring devices. One specific callout may be to your gateway for your devices, which may be blocking the connection for your Sky Q box while allowing the Ring device to pass or may be throttled when too many devices are connected to it. The article linked can help address what needs to be allowed for Ring devices, which may help all devices in your home.

If you’re still having issues after looking into your network settings, you may need to contact your ISP and explain the problem and communicate with them to ensure all devices are connecting properly, especially if you need additional bandwidth for multiple devices from them. In addition, you may need to reach out to Sky Q’s customer service to see if they have special requirements for their equipment as well.

2 Likes