My ring security starts countdown when you walk pass motion detector

This just started. I did put the system in a mode to chirp when there was motion but i turned it off. now when I put the system in home mode, if you walk pass the motion detector, it starts the countdown for someone entering the home, but the door is not opened. it never did this before so i must have done something when i changed the motion detections settings. I need help to stop this thing from going off just beause I go into the kitchen.

Hi @user69341. It seems like you have enabled your Motion Detector to be armed and monitored in Home Mode. To disable this, follow these steps:

  • Open the Ring app
  • Choose the menu button (three lines in the upper left corner).
  • Select Devices
  • Select your Alarm Base Station
  • Tap on the Motion Detector
  • Tap Mode Settings
  • Toggle off for it to be armed and monitored in Home Mode, then tap Save.
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.