Motion Schedule Won't Let Me Set "a.m."

I am trying to set a motion schedule so that I don’t receive motion notifications from my Solar Path Lights during the daytime hours. I am trying to Add a Rule not to send me motion notification from 6:15 a.m. to 9:00 p.m. It won’t let me set the “a.m.” for 6:15? It sets the rule as 6:15 P.M. to 9:00 p.m.? Anybody know how to fix this bug?

Hi there, @Lankuf! This should not be happening. As this looks to be an Android device, please check for any Android apps that might conflict with the Ring app. Please also ensure there is not not a vpn enabled.

If this concern persists despite trying the above steps, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to let us know how this goes! :slight_smile: