Motion Detection Recordings are Blank/Black (Ring DB3)

Just another individual who is having issues with his Ring Doorbell 3. I’ve had it nearly 2 years and the past week or so, it is now detecting motion at random times but when I play them back in history, all of them are 40s long and their just black/blank. Nothing. No sound either. However, it does detect and record if the mail person or normal motion occurs. I called tech support and that was complete waste of an hour of my time. I told her I already done what others who have/had the same issues have done and it still didn’t fix the problem. I’ve looked through most of the other posts and tried the suggestions I’ve found but to no avail. I’m seriously thinking of dropping Ring and getting Xfinity’s security system. If anyone has another other suggestions/solutions, I’d be most grateful.

Hi @Zandelf. Searching the Community for troubleshooting tips was a good place to start, but this may be a more complicated issue if nothing has worked so far. What troubleshooting steps have you tried? Adding this information in can be helpful for other members of the Community, so we do not recommend the same steps you have tried already. One resource I do suggest reviewing would be the ports and protocols used by Ring devices, which does require adjusting more advanced settings on your router.

I spent nearly an hour looking here and all over the net and most answers/solutions I found from others with near identical problems that I’m having I tried and none worked. As for the link you suggest, that is something an experienced tech would be able to understand and fix. Not a customer. If I messed things up, you’d probably blame me and then I’d have to pay to have a tech come to fix it so forget that option. I believe the reason is the new software/firmware update(s). Someone missed something during testing and now you have a huge problem you can’t fix without reverting back to the previous settings. But if you do that, it could cause even more, bigger problems. For now, I have disabled motion detection. I will test it from time-to-time over the next month but if it is still messed up…well, we’ll just wait an see.