Motion Alerts when disabled

I use a motion sensor to turn on the hall lights when someone steps into the hall. This can happen frequently, so I disabled motion alerts. This worked fine for weeks, but suddenly I started getting motion alerts last night each time someone walked by even though it’s still disabled in the app. I’ve tried turning it back on and off in various different ways, but nothing stops the alert. What is happening??

Hi there, @thefallenone! It sounds like you are doing this correctly. I recommend also checking. the linked device or Smart Lighting group settings, to ensure you are not receiving a notification from that activity. If you’ve already confirmed that the notification is indeed coming from the Motion Detector which you’ve disabled motion alerts on, please ensure there is not a vpn enabled when attempting to toggle motion alerts on an off. Please also ensure you are logging in as the owner and not as a shared user, as the alert settings changed by an owner does not carry over automatically to a shared user. Feel free to let us know how this goes! :slight_smile:

It is the motion sensor itself (I get the name of the device in the alert). No VPN enabled. I am logging into the owner account. My fiancée uses the same account on her phone and she confirmed it’s off on her app as well and she is not getting alerts.

Not sure why it would just randomly start sending alerts.

Same thing happened to me this morning. Happening both on owner and shared user. Haven’t been in the app for weeks, so it’s obvious something has changed on the server end.

Same here. All of a sudden, I am getting notifications from two motion sensors that have “Notifications “ disabled. This is on your end Ring.

The only thing that is different is that I upgraded my iPad to iOS 14.5. Maybe that has something to do with it?

I think you’re onto something, but more specifically iphone app related. I don’t believe I just updated; however, I am on an iPhone and my fiancée is not and we share an account with only me having this issue. So, from that, I’d say the iphone app is having an issue.

Mine is doing it on multiple iOS devices. Last app update was two weeks ago and still running 14.4.2. It’s also requiring two factor authentication every time I come to the community forum.

Thanks for the quick feedback on this, neighbors! I’ve shared this with our teams for further investigation. In the meantime, please try Motion Scheduling to avoid alerts. If you are already using motion schedules, please delete the current schedule and recreate it.

Please also ensure there are not other devices or even the Rapid Ring app is not notifying you during these times. Feel free to let us know how this goes, as well as anything you’ve tried for different results. Thank you! :slight_smile:

Just a heads up, even setting a schedule doesn’t stop the motion alerts for this particular device.

Any update to this one? It’s still ongoing and really, really annoying.

This is super annoying. Happening to me too on my iPhone. I have a “Driveway” group, and within that group there is a “Stairs” motion sensor. I get a notification from “Stairs motion sensor” and another one from “Driveway Stairs motion sensor.” Chatted with Ring support on Twitter but they didn’t have a clue and said they can’t tell the developers about this bug either.

HELLOOOO RING!!

Anybody home? We need a solution for this annoying Issue. Not interested in “trial and error”.

My fiancée started having this happen on her android phone now. Just started last night.

No solution yet? Not even an update? That’s a bit ridiculous. No one would ever buy this system with this glitch.

Hi neighbors. If the above suggestions do not seem to resolve this for you, I would recommend reaching out to our support team. This will help our team deep dive into this issue and formulate a resolution for you.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

It appears whatever was causing this to happen has been resolved for me. I’m no longer getting notifications from this device, which is correct as that’s how it is set up in the app.

I appreciate your suggestions, Tom, but this was an app issue and had to be resolved by the app developers. I am so glad it is over. It was a very frustrating two weeks with the ring and had me seriously regretting my system set up.

1 Like