Mode settings

Away mode setting does not activate alert even though it shows “on” on the app.

Hi @Skeen-66! In your Ring app, open the menu, select settings, then select Alarm Alerts. Next, select the Push tab and enable the Modes Updates toggle. This should result in a notification when your armed mode changes. If not, try removing and reinstalling the Ring app on your mobile device. I hope this helps! :slight_smile:

Thanks for quick response. When I enter settings my only choices are Modes, Users, and Neighbors.?
Thanks

Sorry about that @Skeen-66. The Alarm Alerts option will only show up if you have a Ring Alarm system.

If you do not have Alarm, but are using the Modes feature for your Cameras/ Doorbells, the alert options would indeed existing in the respective mode settings (Disarmed, Away, Home). Try seeing if there is any snooze or motion scheduling on one of your devices, that might be interfering. Check out our help center article about the Modes feature for more tips on adjusting settings. :slight_smile: