Mailbox Sensor

I just I stay the mailbox sensor, and it appears to be working fine. The mailman just came, and I see that activity under Event History. However, I did not receive a motion notification alert even though Motion Detection is enabled. The whole reason I got the sensor was so I would get an alert when my mail arrived. How do I set this up?

Hey @irishjd! With there being an event logged, there should certainly have been a notification received. Although it sounds like this Mailbox Sensor is installed and setup properly, please ensure that you used the Ring Smart Lighting Bridge to connect for notifications. The Bridge is required to receive notifications. It’s worth checking the distance between the Bridge and Mailbox Sensor as well as any major interferences that might impact notification communication.

I recommend also removing and reinstalling the Ring app to ensure it is up to date and optimally integrated with your mobile device. The Mailbox Sensor can also notify through an Alexa enabled device. I hope this helps! :slight_smile:

So, today, the mailbox sensor actually sent an alert. I have not made any changes to the setup either. I will wait and see if it comstantly alerts now. Now, I need to try and determin why my Alexa routine is NOT working.

I cannot get mine to work either. Same exact problems - no notifications and Alexa rountine does not work.

So, mine just magically started working. I didn’t make any changes at all. One day I just started getting alerts.

Did your Alexa routine start working too?

It did… I think the Alexa routine was good all along. It just never triggered because Ring never sent the movement alert.

This is odd… the sensor worked for about a week and then I had to unplug the bridge for a day to do some painting. I then plugged it it and the sensor paired fine but I am not getting motion alerts again. The activity log shows when the mailbox is opened, I just don’t get a motion alert and obviously my Alexa routine is not working either. Again, no configuration changes were made.

Hi @irishjd. If the troubleshooting steps previously suggested by Marley don’t do the trick to resolve this notification concern for you, would you mind following up with our support team directly? You can reach our support team at one of the numbers available here. They’ll be able to take a closer look and help get to the bottom of this for you. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: