Mailbox sensor stopped sending Motion Detected events

Up until 3 days ago, any time the Mailbox Sensor triggered, I got 2 events. Motion Detected, followed by Stopped Detecting Motion. I had Alexa turn on a light and announce “mailbox opened” in response to motion.

Now it only sends “Stopped Detecting Motion.” The “Motion Detected” no longer occurs. Alexa does not respond to “Stopped Detecting Motion.” So effectively the mailbox sensor no longer works with Alexa.

I’ve tried deleting the sensor from the app and re-installing it, and deleting the Ring skill from Alexa and re-installing it. Nothing changed.

1 Like

I have exactly the same issue. I was on the phone with ring for well over an hour and they can’t figure it out either. If you log into your account on Ring.com and look at the events there you will see both. So apparently it’s not being passed to either the app or Alexa. I recommend you open a trouble ticket with ring so they know there are others.

I set my Alexa Routine to “Mailbox Sensor detects no motion for 0 minutes.” That works so at least I get a notification from Alexa as a workaround.

1 Like

Hi neighbors. If you have checked to make sure your Ring app is up to date with the latest update available and tried the troubleshooting steps mentioned in this thread but are still having the same concern, reach out to our support team to have this further investigated. Our support team will be able to gather more detailed information than what can be gathered here in the Community to help look into this further. Give our support team a call at one of the numbers available here.

I did reach out to customer support and was on the phone for an hour. They claim they are working it but I have heard nothing. My app is up to date

Last “Motion Detected” event was at 10/23/23 at 12:06 AM since then only get “Stopped detecting motion” events. Clock appears to be correct as a I can cause “Stopped detecting motion” events.

12:06 AM CDT sounds like some firmware update to MailBox device.

Disconnecting batteries (to cause device to reboot) did not help. Changed them too.

Firmware Version says “Up to Date”, but not what version or when it was updated.

I’ve got the same problem - received and setup my mailbox sensor on Wednesday, OCT 25 did a bunch of testing with it and it worked fine through OCT 27 giving me both “Motion detected” status and “Stopped detecting motion” status and then beginning OCT 28 only gives me “Stopped detecting motion” status.

Totally screws up routines I am trying to build using Alexa routines in conjunction with IFTTT. Very frustrating.

There are no troubleshooting steps mentioned in this thread.

adamsfour said: If you log into your account on Ring.com and look at the events there you will see both. So apparently, it’s not being passed to either the app or Alexa.

I, too, looked at my Ring account and found what adamsfour said above to be accurate.

Same issue here - started happening last week (Oct 25th). I see numerous log entries of “Stopped Detecting Motion”, but no log entries of “Motion Detected” since last week, and thus I’m getting no alerts.

I’ve tried the following with no success:

  • removing the application (Version 3.64.0) from my Android phone, rebooting the phone, then re-installing it - the latest available on Google Play is 3.64.0, although I can see elsewhere that there is a version 3.65.0 out there.
  • uninstalled app, power cycled phone, then installed an older version 3.61.0, no help
  • re-installed latest version from Google Play, version 3.64.0
  • removed the mailbox sensor AND the bridge from my account, removed the application from the phone, power cycled, re-installed the app (3.64.0) and then re-added the bridge and sensor.

I’ve also noted that the log entries ARE appearing in my dashboard when I use a PC and web browser to log into the Ring Dashboard and check the logs. So, the events ARE getting sent, but not being sent to the Android application, and thus not triggering alerts.

At this point, it looks like something done in the Ring servers (or firmware updates?) has broken it, as far as I can tell, since nothing changed locally on 10/25/23 when mine stopped working.

The issue fixed itself for me on Android with the release of the latest Ring app, version 3.65.1.

1 Like

Hey neighbors, this issue has been resolved in the latest app update, which is 5.65.1 for iOS and 3.65.1 for Android. Please check the app store on your phone and ensure your Ring app is fully updated. Thank you for your patience as our team worked to resolve this. If your app is updated to the appropriate version, and you’re still experiencing this issue, please follow up with our support team.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.