Lighting auto schedules

It seems like ever since the update to the Ring bridge the other day, I can’t get my dusk to dawn schedule to work. It’s set up correctly, but the lights won’t turn on or off automatically per the schedule anymore. Has anyone found a solution?

The best next step will be to disable or remove the schedule and set it back up in the Ring app. Please also ensure there is not a VPN enabled on your mobile device when making this change. Try also checking for other settings in the Ring app such as Modes or Linked Devices, to see if these are impacting your scheduling. :slight_smile: