Light Group Issues - Lights On/Off not working AND Cannot change Auto-Shutoff Timer

I just installed a Ring Bridge and a Floodlight Wired. I am able to control the Floodlight Light as a device but can neither Turn Lights On/Off at the Group level (I get a “Something didn’t go right. Please try again” error) nor can I change the Auto-Shutoff Timer from 30 seconds (I set it to 5 minutes and SAVE but it always remains at 30 seconds).

How can I fix these major failings? What good is a Group if you cannot manage the devices at the Group level OR a light which turns off before I can see what triggered it to turn on?

I tried the RIng Support chat but no success. They had me uninstall the Ring app, restart my phone, re-install the RIng app. No joy. I also tried deleting both the bridge and light and re-adding them. Still no joy.

Sorry to hear about this experience @HeyPops! The lights should certainly be toggling on/ off as intended. Removing and reinstalling the Ring app on your mobile device was a great step. I recommend also ensuring bluetooth and VPN is off as well as any other apps are closed on the phone.

Please also try to toggle each individual light on/ off on their individual Smart Lighting device page in the Ring app. If your light groups are not working after checking the above, please double check the proximity of your lights to the bridge, and bridge to the router. Feel free to let us know how this goes! :slight_smile:

I have disabled Bluetooth and do not run a VPN. The Bridge is about 30 feet from my lights and the Bridge is 9 feet from my Router.

I have no problem managing the individual lights (I can turn them on/off without issue). The problem is ONLY with the Light Group. When I try to turn the Light Group on/off, I get the “Something didn’t go right. Please try again” error no matter how many times I try. The Light Group DOES light up with motion, just not when I manually try to turn the Light Group on/off. Not being able to manually turn on/off the Light Group prevents me from overcoming the pitiful Night Vision of Ring’s cameras (due to poor IR lighting). If I can turn on the lights, Night Vision is no longer a problem.

I also cannot change the Auto-Shutoff Timer in the Light Group. No matter how many times I try to change the value and click SAVE, it ALWAYS reverts to 30 seconds which is basically worthless.

I’ve invested $1K in Ring cameras, lights and full alarm system and these software bugs are VERY annoying.

This is for real. I saw it last night when all my pathlights, spotlights and floodlight would not go on by my Alexa routine. I thought it was an Alexa glitch. But I just tried to turn all 3 groups on and they won’t as stated. Same error as well.
I’m going to try a few things and report back in a bit.

Ok, I tried on 2 different phones. Uninstalled, restart and reinstall the app. Same thing…
Here’s a link to my recording on my screen.

Wonder of wonders… I received a motion alert from my lights so I got up to check it out. By the time I got to the window, the dang auto-shutoff timer (30 seconds) tripped and the lights went out. So I manually turned on the lights from the device only (not thr group). Didn’t see anything so I turned off the light.

Frustrated because the auto-shutoff timer had tripped, I decided to try to change it again AND IT ACTUALLY WORKED! I quickly then tried to turn on the lights for the Group and THAT ACTUALLY WORKED!

I did nothing since trying the few things suggested above. It’s a day later (St. Patrick’s Day? Maybe that’s it) OR I did see an updated Rapid Ring app was installed (NOT the RIng app) so who knows. Android apps are tightly “walled off” from each other so I can’t see how updating the Rapid Ring app could fix issues in the Ring app but who cares. IT WORKS NOW!!

You had me hopeful but mine still don’t work. Might be a firmware update to the bridge that I haven’t received yet. Fingers crossed. Thanks for letting me know yours is now working though.

I spoke too soon. The Light Group on/off worked for all of one evening. Luckily, the Auto-Shutoff Timer change is still in force (although I’m reluctant to TRY to change it again to see if that was also a fluke).

I noticed that the Light Group seems out of sync with the devices. If I turn the device on, the Light Group shows the lights as on and THINKS it has turned them off when I try from the Light Group but the device (and lights themselves) are still on. I have to turn them off at the device to fix things.

I’ll be adding a second Floodlight Wired to the Light Group this weekend so I’ll be able to see if the Light Group turns on with motion OR if it’s just the light which detected the motion. I’ll also be adding a Stick-up Cam Wired and will see if the Linked Devices stuff works from the Camera to the Light Group.

I think Ring needs to work on this linked/grouped devices as that is what really attracted me to the Ring system. If Ring cannot get this to work correctly, I will not be able to recommend the Ring system to other folks.

Glad to know it’s not just me. I never had any issues with the light group before. They been rock solid and working excellent.

I installed a second Floodlight Wired in the same Light Group this weekend. Sadly, the behavior is still broken. I have tested various combinations with both the Ring App and Alexa (as a means if trying to isolate where the bug might be) and I found the following.

  • I can control the individual lights (at the device level) properly using both the app and Alexa
  • I can have Alexa control “ALL” lights properly (unsure if there is an App equivilent) but Alexa fails in the same way when trying to manually control the Light Group
  • Motion detected by either light WILL turn on all lights in the Light Group
  • Linked events from cameras and/or alarm system WILL turn on all lights in the Light Group (if configured as such)
  • If the lights have been turned ON at the device level, at times the App doesn’t show them as ON in it’s main screen but if the App does show the lights as ON, they can be turned off at the Light Group level

So it seems the basic handling of MANUAL control at the Light Group level and synchronization of device status is broken both in the App and via Alexa. Automatic control/linking of the Light Group seems to work correctly. I wish the Ring App had some means of logging which could be enabled to provide Ring with more information about the failure. The App clearly knows an error has occurred as it reports it with an error message. Sadly, the error message is too generic to be of any value.

Ring is aware of this issue. They will hopefully have a fix on the next app update.

1 Like

Just updated the Ring app and it’s fixed! Thank you Ring for being responsive to issues found by your customers. Only wish Google could be as responsive; they may fix issues but many months later…


What’s the version of the app that fixed it?

This continues to be a frustrating issue for me, I have the latest Ring app and iOS device. All lights work great individually but toggle does not work for light group. What was literally 1 click on ADT Pulse now takes a solid memory and 4+ clicks :slight_smile:

Same here, still seeing these issues as of May 26. Things I’ve tried:

-Update iOS + Ring App

-Restart Ring Alarm Hub

-Restart Lighting Bridge

-Restart bulbs (i.e. cut power)

-Rename/delete/create new groups

Between each of these steps, I’ve stepped away for 10-15 minutes to make sure it’s not just me toggling too many times, but not that I can tell.

Again, to be clear, I can toggle both lights individually - no problem whatsoever, nice and quick and responsive. However, when I try to toggle them as a group, nothing. For me, I don’t even get an error message. I turn them on in the app, and it reports “Lights activated until I turn them off”, but nothing happens - bulbs are still dark. The little slider switch in the app will stay in the “on” position for a few seconds, but then it slides back to the “off” position, presumably after syncing with the lights and realizing they’re not actually on.

Ive been having this issue for a while now. Light groups are very unresponsive, if responsive at all. i am able to turn the lights on individually and they respond quickly (one at a time). when i try to turn them on in groups, no luck.

i have deleted the app and re installed… i have changed my wifi network as it was original on google wifi. nothing seems to work. the bridge gets stuck “updating” then the lights show that they are “updating” for long periods of time. I’ve tried unplugging and resetting the bridge as well… is this a ring issue or an issue with my bridge possibly? this issue does not seem to be affecting the lights on my wired floodlight camera or spotlight cam battery.

So just purchased 8 lights and the bridge and see the last post was from May. I am seeing the same issues with the groups being unresponsive but individual control is fine. Looking at the bridge the green light shows when a signal is sent to the lights and this is only happening when the individual slider is selected. Is ring still working this issue or is it considered closed?

I am also having the same issue with two spotlights. I can turn them on/off individually but they fail at the group level with an error to try again. I’ve tried delwting and adding the group and devices but this did not solve the issue. Using android app version 3.28.1.

Hi neighbors! If you are experiencing concerns with the Auto Shutoff Time or connection, the best next step is to ensure the Bridge is connecting optimally to your Smart Lighting devices and that the Bridge has a strong connection to your wifi. If you have not already, please also check that your Ring app is up to date.

If this concern persists, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Can control individual lights and bulbs but not groups. Not sure what happened but was working fine yesterday. Kind of useless now since I have 10 plus pathlights that now have to be activated individually and multiple bulb fixtures that only turn on one bulb at a time.

1 Like