Keypad 2nd generation

Installing home security. All devices Including Base Station, indoor cam, Motion detectors, Contact Sensors, work with no problems, WiFi OK for all. But Keypad, although accepting code will not connect to the system. I have tried to re-install, but app just says that it is already installed. Need some advice here, either to fix connect failure or how to uninstall so I can try again.

I do have a second keypad with a different code but the same thing occurs as above.

duggo

Hi there, @duggo33! It sounds like these Keypads may need to be removed from the Ring app and setup again. To do this, please follow these steps:

  1. Unplug the keypad.
  2. In the Ring app, tap Menu , then tap Devices , then tap Alarm Base Station , then tap the Keypad you wish to remove.
  3. Tap the Gear icon on the top right corner, then tap Remove , then on the next screen tap Remove again.
  4. Tap the pinhole reset button using the pinhole tool included or a paper clip.
  5. The app will let you know the device was removed. You can leave the Keypad unplugged until ready to set up again.

Once you setup your Keypads again, please ensure they are well within range of the Base Station for testing. If this concern persists, check out our Keypad troubleshooting help center article for more steps. Feel free to let us know how this goes! :slight_smile:

1 Like

Thank you Marley. Uninstall and reinstall worked with no problems.
doug

1 Like