Is there any way to disable "Someone is at the front door"?

Hi all,

Is there anyway to keep the audio alert through my echo devices without the echo device saying, “Someone is at the front door”?

3 Likes

Not at this time, @Keo . However, I have sent your feedback to the team!

3 Likes

I am getting this message apparently randomly and it is very annoying. It is coming from my phone and not the Echo box.

I like the seasonal sounds but following them up with “Someone is at the front door” is ANNOYING.

3 Likes

@Keo I don’t have a doorbell so can only comment for cameras, you can disable that motion alert within the Alexa app under devices.

You can then set up a Alexa routine to alert you on any motion with just a sound (choices available) or a verbal notice (you can type in what ever you want Alexa to say when there is motion) or a combination of both and other wonderful things!

Is there any update to this question?

@Jennifer_Ring anything?

Hi there, @JackChehebar! It looks like a neighbor shared some information about Alexa announcements above,

Feel free to also check out our help center article about announcements with Alexa, which mentions the ability to choose separate sounds and having a choice of sounds to use. If this does not accomplish exactly what you are looking for, feel free find this request in our Feature Request Board and vote for it.

1 Like

I set up a routine the way a @Mannyshere14 suggested, but it doesn’t seem to work quite the same way as it does by connecting directly to the Ring. Connecting the way @Keo did, the video from your doorbell appears on the Echo screen. However, when we set this up as a routine as suggested, she does in fact stop making that annoying “Someone is at the front door” statement, but we lose the functionality of seeing the Ring video on our Echo device. It would be REALLY nice to have the option to turn her saying “Someone is at the front door” off an on through the Ring connection, just like we can choose the different sounds that play.

I agree with this. The custom sounds around the holidays are great! But the “Someone is at your front door” ruins it.

1 Like

Stop/Change “Someone is at your door” Ring audible message:

Open Ring app, Menu (3 lines at the top left of screen), Devices, Front Door, Device Settings, Notification Settings, Audible Alerts, App alert Tones, Front Door, Motion Alerts, (Alerting - NOT Silent), Advanced, Sound (the Dot is probably set to “Ring - Someone at Your Door”), Select (Dot) either “None” or “Default notification sound”. Click “OK” at the screen bottom. Now go to the top left of the screen and tap the “back” arrow.

App alert Tones, Front Door, Ring Alerts, (Alerting - NOT Silent), Advanced, Sound (the Dot is probably set to “Ring - Someone at Your Door”), Select (Dot) either “None” or “Default notification sound”. Click “OK” at the screen bottom. Now go to the top left of the screen and tap the “Back” arrow, “Back” arrow, “Back” Arrow, “Back” arrow, “Back” arrow. "Back arrow, close app.

1 Like

This would take very little effort to add a switch, and is extremely irritating.

Why has this not been fixed in two years, as users have been asking repeatedly for it?

1 Like

Why can’t this be turned off. It is very annoying. I just want a chime. I know what the chime means

1 Like

Any update on this yet?