interminable "activating device" -- Ring Gen 2 doorbell

The device used to work fine but I let it run out of battery. I recharged it and now it can’t display/record video any more.

I can press the doorbell and it activates my chime, so I know it is at least connected to my system. And I followed the article that has me test wifi speed and settings>device health>signal strenth = (Green) RSSI 42. All is good there. So why can’t it activate and give me any kind of visual?

I also tried “reconnecting” the device. Then I also deleted the device and added it from scratch, hoping that would wake it up. Instead, it keeps draining battery fast as I try again and agin to get it to show me a live view. Any ideas? Or has the deivce simply gotten too old. Thanks!

@Jp1984 wrote:

The device used to work fine but I let it run out of battery. I recharged it and now it can’t display/record video any more.

I can press the doorbell and it activates my chime, so I know it is at least connected to my system. And I followed the article that has me test wifi speed and settings>device health>signal strenth = (Green) RSSI 42. All is good there. So why can’t it activate and give me any kind of visual?

I also tried “reconnecting” the device. Then I also deleted the device and added it from scratch, hoping that would wake it up. Instead, it keeps draining battery fast as I try again and agin to get it to show me a live view. Any ideas? Or has the deivce simply gotten too old. Thanks!

Almost all connection problems are due to some type of Wi-Fi issues. Now, I don’t know if your battery running down, then recharged, had anything to do with your current connection issues, but it still most likely a Wi-Fi issue, not related to the battery (at least this is my best-guess). Something else might have occurred or changed.

But first just in case the battery dying, or your other set-up, corrupted the downloaded Firmware, I would do a Hard Factory Reset (holding down the button for 30 seconds) which wipes out any potentially corrupted Firmware (other than what it had from the factory).and then completing the set-up. During this hard-reset setup, do not click “Skip” when you get to the part when it is downloading new, fresh “Glitch-free” Firmware (could take 5 or 6 minutes).

Yes, I agree that a RSSI of 42 is a very good signal-strength, but a strong signal connection doesn’t necessarily mean a good data connection. Video requires a much higher Wi-Fi data-stream connection, and if not, you may encounter problems (slow or no “Live View” connections, Black-screen videos, etc.). For example, in my case, even with a good RSSI (a low value of 48) signal strength number (displayed on “Device Health”), my issue was the Wi-Fi path of the Video data-stream between the router and my camera (was passing through a double-brick fireplace with a metal chain grating in front of it). This path degraded my data-stream. Since I couldn’t move my router nor camera (to improve Wi-Fi reception or path), a Wi-Fi ‘repeater’ type-device enabled me to have the signal path “go around” the brick/metal grate. Any good 2.4 GHz Wi-Fi repeater, placed about half the distance between your Router and cam should help both with your poor RSSI strength and choosing a low-density-obstruction path (or the Ring Chime Pro, which I did purchase which solved my signal-path interference issues). When you press the doorbell and it activates your chime, that is not a high-data-stream signal . . . it’s a simple burst-signal rather than a high-stream.

In my experience, Ring high-data-stream video does NOT do well competing with other Wi-Fi devices for bandwidth of 2.4GHz. So possibly over time, you’ve added more and more 2.4 GHz Wi-Fi devices into your home recently and now this is adversely impacting your Ring Doorbell’s ability to compete and connect for high-data-stream. If your Router is dual-capable and has two SSIDs, you will need to find out which one is 2.4GHz and which one is 5GHz, the Ring Video Doorbell (Gen 2) can only connect to the SSID for the 2.4 Ghz network. Since my router is both Wi-Fi 2.4GHZ and 5Ghz, I moved as many of my other devices (that were 5GHz capable) to only use the 5GHz band, thereby reducing the competition for the Ring Cams. I reconfigured my dual-band router’s into two separate SSID log-in names. I named the 2.4GHz band to “2WireXXX” and named the 5GHZ band “2WireXXX 5G” leaving both with the same password. Then my other Wi-Fi devices that could use 5GHz, I used “forget this network” and then logged them onto only the “2WireXXX 5G”.

You might want to look into modifying your 2.4GHz Channel Selection too, to minimize interference issues created by neighbor’s routers or signal-generating devices in your home (microwaves, electric motors, etc.). In the router’s default “Auto” mode, routers often pick a mainly from commonly-used channels in Auto Mode (Ch 1, Ch 6, Ch 11). But accessing my router’s configuration through my PC browser and using a downloaded App on my Window’s PC (Wifi Analyzer and Scanner), I configure my router not to use its Auto Channel Selection Mode, and rather stay on the 2.4GHz channel of my choice . There are 11 channels (1 thru 11) to choose from. In my case, I found that Ch 4, which is in between the typically used channels, gave me the strongest signal and lowest interference, according to the Analyzer App. This channel did reduce the Wi-Fi interference I was getting from my neighbor’s routers. I also did noticed an improvement on my Ring cameras connection speed too.

I’m just guessing here, but with all your re-set-ups and the multiple attempts to connect to “Live View”, this is a high drain on the battery and may explain why the battery is depleting so fast.

If you still have issues, re-post here (someone might have another solution), or try searching through the Ring On-line Support, such as:

https://support.ring.com/hc/en-us/articles/360023439472-Fixing-Black-Video-Errors-by-Adjusting-Your-…

Or you can call Ring Support by telephone:

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

I hope this helps you