I'm going slightly mad; Chime Pro2 and Unifi

Hello folks,
After 3 days worth of troubleshooting and practically tried every single option ‘the internet’ has posted including a replacement Chime Pro gen2, I’m going slightly mad here.

My setup is simple; Video Doorbell pro and Chime Pro 2nd gen both connected to the same access point for months without issues.

Then, Unifi UDM decided to upgrade to 2.4.27 and since , Chime Pro cannot establish connection to internet. (red flashing LED)
So yeah, simple , fault is at the UDM side and I agree but wait for it.

I still have an older Chime (non Pro) which connects perfectly fine…
Older chime sits next to Chime Pro using same access point , same physical location, same 2.4G wifi network , same password etc. Pro refuses to connect to internet.

Pro does get an IP during initial install but then disconnects. ('there seems to be a problem with your internet connection")

So far I’ve tried
-rebooting UDM
-removing and adding countless times through the app using different setting
-creating open Wifi network dedicated to Ring on with 2.4G on a dedicated AP
-changed DNS setting to both and
-guest hotspot without credentials
-setting up through app with Bluetooth and network turned off
-checked every possible setting in UDM - that made sense to me
-went through a support call and was kindly sent a new unit, still same result (can’t beat Ring support)
-updated firmware

  • added a wired RaspberryPi to act as an access point and Chime connects perfectly
  • connected to iPhone hotspot and Chime connects perfectly

Adding and removing the older Chime (non Pro) works flawlessly every single time

So main question is : what is the difference between Chime and Chime Pro, any additional ports I need to open as I’ve checked those as well to no avail.

appreciate your wisdom

Hi @R0bert11. We do have this Help Center article that goes over what the router settings need to be for Ring devices to connect, and this other article as well, with other steps you can try. If those steps do not work, you will have to reach out to our support team once more, since in the Community we can only provide basic troubleshooting steps, which it looks like you have already done. You can escalate your on-going concern to our advanced technical support team to further investigate.

1 Like

Thanks Justin ,
The articles don’t specify the different types of chimes , am I correct by assuming they all require the same ports to be open and firewall settings to be equal to operate.?
Since the Chime works and none of the Chime Pro gen2 do, it has to be something that is overlooked in the router settings that is specific tot he Chime Pro gen2

Hi @R0bert11. Happy to chime in for Justin here. Since the Chime Pro Gen 2 is slightly different, it may need ports and firewall settings changed that the 1st gen Chime did not need to have. If changing these settings doesn’t correct your issue, you can contact support by phone or by sending us a private message on Facebook @Ring.

1 Like


I am experiencing similar. Since the UDM upgraded, Ring (and Tapo) devices show as connected, with an IP but do not present in their relevant apps.

I have set up a seperate AP (non Unifi) and like you, it is connecting without issue so I cannot imagine it being ports etc at this point.

Did you have any further updates on this? Having trawled through the Unifi Release feedback, I thought I was alone so quite glad this shows I am not.

You’re not alone - same problem here (although I foolishly carried on upgrading past 2.4.27 and on to 3.0.20). I’ve tried all sorts and just cannot get the doorbell to reconnect.

Whenever I put the battery back in and go through the steps in the Ring app to reconnect the doorbell it ends in a flashing white light on the left of the light ring, which apparently means some unexplained wireless connection issue.

The only add thing I can see in the Unifi Network app is that the doorbell is showing connected with a client name that matches the temporary wifi network name the doorbell uses, and that’s picking up the IP address that the doorbell used to use when everything was working properly pre-upgrade. I’ve tried forgetting the device through the Network app, restarting the router, restarting the doorbell - nothing seems to work.

If I had any hair I’d be pulling it out right about now!!!

It seems there’s a bug in some of the recent updates that’s causing the problem. It might not fix it for everyone, but I can confirm that following the advice in this thread worked for me - https://community.ui.com/questions/IoT-devices-from-multiple-vendors-cant-connect-to-the-internet-after-UDM-v3-0-20-update/f4f2afe3-7004-43ea-a525-a2de6bcd1ae5

1 Like

Thank you for sharing this information, @ingallberry!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.