How to turn off “Hi you are currently being recorded” notification in ring pro

I have 3 ring cams, the one on my garden room has started saying “hi you are currently being recorded” every time you walk past, most annoying. Have checked all the threads and can find no motion warning toggle any where - checked on IOS app and website but nowhere to be found. Can anyone help?

Hi @user82187. This alert is the Motion Warning feature. Make sure you are selecting the correct Ring Camera from the Devices list in the Ring app. There should be a Motion Warning toggle on the top right side of the screen that you can turn off.

If you’re not seeing that, please share a screenshot of what you’re seeing. Please also confirm the model name of your Ring Camera. You can locate the model name on the Device Health page.