How do I turn off the automatic announcement, "Hello, you are being recorded..."

My ring doorbell is now announcing to anyone approaching that they are being recorded. I don’t want that announcement made. It makes friends and visitors uncomfortable. How do I turn off that announcement. My doorbell did not used to do this.

1 Like

This sounds like the Motion Warning feature. Motion Warning can be disabled by following these steps:

  • Open the Ring app Main Menu (three lines top left)
  • Tap Devices
  • Tap your Ring Doorbell or Security Camera
  • Toggle Motion Warning in the top right
    • To disable Motion Warning, simple toggle the feature off in this Device Dashboard.

If you’re unable to toggle Motion Warning off or you have any further questions, please reach out to our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. :slight_smile:

1 Like

teris42 -

I’m concerned because we continue to see posts such as your regarding the Motion Warning feature being turned on without the knowledge and/or permission of the user.

Do you have any what caused the problem?

  • Do you think it may have accidentally been turned on by a member of your household?
  • Do you suspect that it was caused by some type of Ring update?

Unless you live in a very rural area, and thus, far from the nearest neighbor – I can see how this (ill-conceived) Ring “feature” could quickly become a nightmare for anyone who is (involuntarily) forced to listen to it. It could also become a real problem for the owner of the Ring device(s) when unhappy victims decide to take revenge.

Same question!!! DO Not want to turn the system off, just the announcement!!!

Had the same thing start this week. All toggles in the app are set to OFF /FALSE. They were never turned on. Yet all the cameras now make the announcement - even the battery powered ones… Which Ring claims do not support said feature.

Please someone - make this stop!

Yes. I finally had a chance to call ring support and they said they have begun rolling out firmware updates in short of battery units and this setting. The agent has me pull the batteries from each unit doing it for 30 seconds, then put it back in. Seems to have reset then back to normal no announcement mode.

That didn’t work to fix this issue with my doorbell. In addition, I’ve heard from people that they don’t actually ring the doorbell when they hear that because they assume that the announcement serves as the doorbell ring. That’s definitely not helpful.

Hi @meltzman. If the suggestions listed in this thread did not help, please follow up with our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.