Help!! Ring Transformer wont turn off landscaping lights

Hello,

Under Lights, I have a group called Landscape lights. Under that group, I have my Transformer device.

My transformer has a light schedule on for all seven days to turn the landscaping lights on at dusk and turn off at dawn. I even tried the custom timings but that still doesn’t work.

My issue is that the transformer turns the light on at dusk but won’t turn off at dawn. I called Ring support and they told me to remove the group and create a new group and try again but that has not helped. I am really frustrated now as sometimes I forget to turn it off manually and some of the landscaping bulbs have already been dead.

Any help would be appreciated.

Did u try uninstalling the ring app and reinstall?

Deleting the timer schedule and setting brand new schedule worked for me

I just uninstalled and reinstalled the app.

Under light schedules - I deleted the old schedule and created a new one. I will let you know if this works. Thanks!

still not working. My lights are still on. Do i have a faulty Transformer?

I have been experiencing the same issue for a few weeks now. Very, very frustrating. Tried resetting the transformer as well deleting the schedule and creating a new one. Also tried different types of schedule (specific off time, delta hours after on time, etc). Nothing worked.

Having the same issue again. App reinstall worked at first. Now my landscape lights stay on all night long despite setting “off” time to 10:15pm. Ring transformer looks to be a bad buy. Not sure what else to do but to deal with ring support, which is never any help. :frowning:

My transformer won’t turn off either, I tried all the recommendations and nothing worked. I am going to add a second schedule to turn the lights off at 6:00 AM and see if it works. The event history doesn’t show any Turn Off events

I tried setting a second schedule, turn on 11:24 AM , turn of 11:25 AM. Turns on fine, but Turn Off is not working. I am contacting Ring, this seems like an issue on their side

Having the same problem and have tried all these things too. Ring needs to help!

I still have the same problem.

Somehow the schedule started working to turn on at dusk and turn off at mid night until recently it stopped. In fact, most of my landscape light bulbs blew due to they being on for such a long time. There is def a bug and I am surprised this issue is still not resolved.

1 Like

So I just did some tests and I think it’s now working. This is what I did:
Turn off light schedule
Turn off lights
Change schedule for testing turn at 10:45 pm and turn off at turn 50pm. It worked.
After lights went off I turned off light schedule
Changed schedule to turn on at Dusk and turn off at midnight
Hit saved
And after one min the lights came on
And at midnight the lights went off.

Hope this helps!

From what I understand the lights and light schedule must be off in order to make time changes.

We appreciate your patience while we look into this, neighbors! Thank you @prakash for sharing your experience and the steps that worked for you.

Neighbors, if you’ve tried the above steps and continue to experience this concern, please reach out to our support team for more in-depth troubleshooting. Feel free to update us on your results! :slight_smile:

Yup. Same problem. Used to work, not sure when it stopped. In another forum somebody suggested ring mistakenly set gmt time zone in its system. Im on east time zone so this would mean subtracting 5 hours. So instead of coming on at 6pm, im going to try 11pm. I think. Really not a very good app.

Did you ever resolve the issue?? I’m having the exact same problem, I have landscaping low voltage lights, wired connected, everything was working “PERFECT” for the 5 days it’s been installed. Wake up this morning to find out my lights are still on 2 hrs after being scheduled to be turned off… SUPPORT TEAM HAS BEEN HORRIBLE!! and it’s basically nothing they can do to help me at the moment, told me I was the first person to call on this issue; therefore, it’ll take 24-48hrs for a response via email. Can someone please help that has had this issue and got it resolved. If I would have known this would happen I would have just paid $50 for a transformer box like most of my neighbors that I know would have worked, but no… I just have to be in my own feelings because I love technology and thought it would be cool since I’m always purchasing ring devices… this SUCKS!

Please look at the updated comments along with my comment, we need help! We paid $100 for this transformer and you all are just not helping!!! WHY ARE MY LIGHTS STILL ON! When I unplug they go off, and right when I plug transformer back up they’re back on as if I’m plugging up a lamp. I even unpaired the ring transformer from the app deleted schedule and everything and my lights were still on!

I’m having the exact same issue to add my voice to the crowd. A pretty basic functionality that is exactly why someone would buy this transformer…set a schedule and have it work. Please acknowledge this issue Ring support and fix immediately. We’re wasting time on something that will push us to other products. Don’t lose customers on something so silly.

And you know what ring customer support told me, “someone will contact you via email within 48hrs, someone emailed me from ring and said “sounds as if the App isn’t updated, please make sure app is updated because this issue was resolved in the most recent update. MY APP IS UPDATED! It’s a joke, Ring needs to give me my money back so that I can go to Home Depot and purchase a transformer that’s $30 less that “works”.

Same issue here. Schedule works fine at night but does not turn off at the indicated time. Thought maybe it was getting confused with “dawn” so I selected a specific time and still no luck. Removed and recreated the schedules and no change. Next step might be to set up the transformer/bridge all over again…

I agree. The time setting completely stops working. It turns the lights on at random times, not the secheudled time and won’t turn off. This is getting quite ridiculous and needs to be fixed.