Golmar RF-0117A Problem

I try to connect a Golmar RF-0117A which is compatible with ring Intercom.

I connect the cable B-1 and B-2 to Bus but when I try to test the fonctionnalty I have the problem P16-33-20032001.

Could you help me

1 Like

Hi @Bill38100, Welcome to the Ring Community.

We’d be happy to take a closer look at this with you.

However before to do that can you please send us a picture of the wiring and another picture of the case of your current indoor intercom?

Our team will then be able to investigate this further. We look forward to hearing back from you.

Have a nice day.

Hello,

Please find pictures

Do you have any update about the problem

Hi @Bill38100 ,

apologise to get back to you only now.

From the picture provided I was not able to see if the yellow cable has been set up correctly.

Can you please try to push the cable a bit more or double check if both Pin in-out are correctly connected ?

Thanks for your patience and cooperation.

The cable of the phone are connected to the input BUS and the wires of the ring intercom are connected to the same BUS connectors

I check 3 times that everything is connected

Do you mean the cable connected to BUS ?
The cable B1 is connected to the left BUS connector and B2 to the right

It’s about one month that I have the ring intercom and it still doesn’t work

Please find the picture of the wiring

When I tested it again today, the system seems to pick up the call but it write that something wrong

Hi @Bill38100,

thanks for providing the information required.

When you said something wrong you mean an error show up when someone is ringing?

We can have a look closer with our technician but before to do that I can suggest a quick troubleshooting step. You can try to switch the orange with the yellow cable and see if works.

Please let me know if still not working as expected and I will be happy to contact my internal team for further help.

Thanks for your cooperation.

The thing is that when I’m in the last step of the installation (test of the ring intercom) when I launch the test I have the feeling that the ring intercom answer to the call but the test fail.

I will try to invert the 2 cables and I tell you if it works

I tried to invert the cable B1 and B2 but it still doesn’t work.

Could you please help me

Hi @Bill38100. We understand the importance to help you in fully set up your device. Please contact our Ring Intercom customer support by emailing or calling our team, and we will be more than happy to take a look at this with you. You can find our support number here: Ring Intercom Support. We look forward to hearing from you.

It’s about 1 month that I have contact the support by phone that told me it transfer it to the support but I have no answer

Hi @Bill38100,

Apologise for the delay in reply to you.

The team is already investigating your issue however to proceed further you may need to contact our team providing the reference number I sent in my private message to you. Please double check your inbox to find my message and follow the instruction provided. Hope this helps