First Alert - ZWave Gen 1 Smoke/CO - Unable to Pair

I’d like to move a few of my First Alert ZWave Gen1 Smoke/CO detectors between two different Ring Alarm Systems. I first did a full factory reset of the detector (Holding Test Button - 10 seconds after installing battery tray) a few times, and tried to discover it it. I was performing this all in the same room as the base station.

I was only able to add in (1) out of the (5) detectors.

Any suggestions as to what next to try?

Hi @bwolfman. Make sure you remove the First Alert Smoke & CO Detector from the Ring Alarm system it was originally set up on. You can find the option to remove it under Devices > First Alert Smoke Alarm > Device Settings > Remove. Do this for each one you want to move to another system before attempting to add it to the new system.

If that still doesn’t work,. please give our support team a call at one of the numbers available here for further troubleshooting assistance. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.