Echo Show volume too loud when doorbell used

Hi there!

I have added a control on the echo show for the notification to be at a certain volume when the doorbell is pressed.

But then it stays at that volume so if listening to the radio, it is then set too high aka being too loud.

Is there any way we can set one volume for the doorbell notification and then another for anything else?


Hi @user27072. It doesn’t look as though there is a volume toggle specifically for Ring device notifications in the Alexa app. You could try setting up another routine to reduce the volume when you choose to have Alexa play the radio or a different type of audio notification other than the Ring alerts.

As we value our neighbors’ feedback, we’ve also created a Feature Request board. Feel free to add this and any future feature requests there. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place.