Echo (4th Gen) Offline Connected Devices

I am trying to use my new Echo 4th Gen as a bridge for a Ring A19 bulb. I go through all the set up steps and the Ring App says my Echo is off line. The Echo is not offline and functions correctly otherwise. The Ring App version I am using is up to date (v. 5.41.0). The Echo’s firmware is up to date. I have tried this on my Iphone, my Wife’s Iphone and an Ipad with the same issue on each.
Please help, this is very frustrating that things are not working as intended.

Hi there, @apetrinec! You’ve covered all the best steps here. Good call on trying multiple mobile devices, as this will rule out many variables. As the firmware is up to date on your Echo 4th Gen, the device should certainly show online and accept a setup for your Smart Lighting device.

Try power cycling the Echo, by unplugging the device and plugging it back in after a couple moments, to see if it will then allow you to complete a setup and show an online status in your app.

If this concern persists, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to let us know how this goes! :slight_smile:

I have this problem and spent hours on the phone with support. They tried to claim it was an Amazon Support issue, which it is not and I was told this by Amazon Support, while on the phone with Ring support. You get stuck in an endless loop of trying to install a light which requires a bridge, and then you install the bridge but it’s not available to use. Abysmal product filled with software bugs no support tech can support!!!