Echo 4th gen as a bridge for a19 light bulbs

I have been trying to connect the ring a19 light bulb. Each time I went through the process it will state my echo is offline and wont complete the set up. I looked at the the ring app and it shows the echo is offline. I have spoke to amazon and ring many times and nothing has been resolved. The agents will do what they can and send me back in to a circle with nothing. I found this article Echo (4th Gen) Offline under Connected Devices
i have went through the set up process over and over for 6+ hours. Lets get this fixed ASAP! I have been part of ring for many years. The set up process cant be this hard! I have link my amazon and ring account together. confirmed from ring it shows linked. Spoke to amazon and they confirmed my echo is online. ( god forbid i say her name) will respond to my requests.
Whats the deal ring? this is frustrating

i also used this article with no luck

Sorry to hear about this experience, @justhere81! Your Echo device should certainly be working as a Bridge, as it looks to be a compatible model. Thank you for the screen shot of what this looks like in your Ring app, and for confirming your Echo is indeed online and working otherwise.

If possible, try using another mobile device for this setup, and please ensure there is not a vpn enabled.

You’ve covered all the best steps, and if the above does not resolve your concern, this will need a closer look from our support team. As you’ve worked with them before, they will be able to escalate you to an advanced support team for further assistance, if needed. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I received the A19 Bulb for free with and Echo 4 Device,
Tried every troubleshooting in the book.

  • Resetting the light (Turn on and Off 6 Times)
  • Disable/Enable the Ring Skill
  • Turning off/on my phone
  • Using other Devices (I tried 6! Yes, 6 other Devices, iOS and Android)
  • Changing the Address
  • Contacting customer support (Ring and Amazon)

But nothing works for such a simple light this is to much trouble, To be hones this is my first Ring device and I was planning to purchased even more since the echo 4 has the built in bridge (have a little crush on the ring door bell for a while) but at this point I’m considering my self unlucky that I didn’t get a Sengled smart bulb instead, which I have 3 since I purchased 3 echo dots, and not a single one of them give me troubles, just connect them and synch them, I don’t know if this a know issue but I really hope that Ring solved it quick