Doorbell chime

How do I turn off external chime when the doorbell is pressed, its very loud? I’ve toggled the volume down to 0 in the general settings but it makes no difference.

Hi @stevebhall1979. Can you clarify which chime you’re referring to? Are you referring to the ringer sound that the Ring Doorbell itself makes, a Ring Chime or Chime Pro, or an internal chime kit in your house? I’d be happy to offer some helpful suggestions once I have more information. :slight_smile:

Hi, this is the chime that the doorbell itself makes when it is pressed. Is there a way of switching it off? Or at least be able to turn it down so I’m not upsetting the neighbours!

@stevebhall1979 Thanks for the clarification. Tap on Device Settings > General Settings > Doorbell Ringer Volume. You can adjust this as needed. If it doesn’t appear to be working, try resetting your Doorbell by holding down the setup button for at least 20 seconds. From there, set it back up in the Ring App under Set Up a Device and then go and adjust the Doorbell Ringer Volume at the slider.

That should resolve any problems you were having with this setting, but if it doesn’t, please give our support team a call at one of the numbers available here. They can take a closer look with you to ensure everything is working properly. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

1 Like