Current AWS Outage | 6/13/2023

Hey neighbors. As of 12:30PM PT, there is an AWS outage that is affecting our internal tools, including our phone lines. We are aware of the issue and are currently working towards a solution. Thank you for your patience while we work to resolve this.

1 Like

Your 1800 number is busy non stop. When the call does go threw , it will hang up on you after 5 rings.

The chat box on your website is broken as well …shows up as a blank box.

Oh and the ‘delete all events’ on your AP isn’t working .

1 Like

is this also affecting monitoring services, such as sensors (my original reason for calling earlier this morning and trying to trouble shoot with tech representative.)?

I think so. My system went to armed to disarmed.

I am also having the same issue with not being able to delete events.
I have tried the “delete all” function under (History/Actions), and have tried deleting them manually one by one.
When I do, they go away and then come right back.
I have been trying for almost an hour.
I updated my UI, system, and checked all of my settings.
I was just about to Uninstall and Reinstall the Ring App when I saw this post. (So glad I had not done it yet, as it is a pain to re-connect with the cameras sometimes)
This will come out wrong, but I am glad that it is not just me, as it has been driving me nuts trying to figure out what is going on.
I also started experiencing these issues around the same time as the OP.
Now that Ring knows about it, we can only hope that they fix the issue as soon as possible, as I do not like having my history full, and not being able to delete them.
I guess we will just have to wait for the issue to be fixed.
Sending a “Thank you” to the first reply from <Dr.Katz> for posting more about this issue, as the problem I an having was not mentioned in the beginning thread, but was posted by <Dr.Katz>

3 Likes

Same here. Unable to delete events. I did try deleting the app and reinstalling. And still unable to delete events.

And was unable to create a post about it, so I saw and replied to this one :slight_smile:

1 Like

I also have same issue “unable to delete events”. I found out at about 2 hrs ago. I had exactly same problem 10 days ago!

@Aries9365

Me too! For the last couple of weeks, I’ve noticed that I’ve had to delete events several times before they actually disappear. But this afternoon, they would not disappear even after trying more than 6x plus an app deletion and reinstallation.

I have found that everything Ring is a bit extra buggy (more so than usual) these last few weeks/ months. So I’ve been logging on a lot more than usual lately, but I don’t see other people reporting issues. So I thought it may just be just me…

I have been putting forth the effort to call ring support and ask them to log and escalate the issues. Nowadays with the way Ring support is set up, it’s not easy to get things escalated or to reach a more technical team. So they even admit that unless they get lots of calls on the same issue, they probably won’t do anything about it…

1 Like

Well…this is new .

Now , ALL my files are gone … including the ones that I had ‘favorited’

UPDATE: It seems deleting function is working now. (04:18pm pst)

1 Like

Hey neighbors. This issue has been resolved and services should be back to normal. If you are still experiencing concerns that were related to this outage, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

UPDATE: Deleting Events Problem (unable to delete, deleting videos keep coming back) is happening again. It was working in AM without problem. It stopped working sometime afternoon. (06/15/23 01:18pm pst)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.