Chime

Hi everyone,

I want to connect my chime to my network. But in the configruation he told me it was not possible to connect.

This chime was earlier connect with the same network, nothing changes in the network.

What I did:

-restart the router.

-Reinstalled the Ring app.

  • Reboot/resett the chime (15 sec).

But nothing helps.

Can anyone help me…Thanks!!

Hi @Mike87. What network are you trying to connect the Chime to? What error message do you run into when trying to connect (feel free to attach a screenshot of this)?

I am having the same issue. My chime lost connection to my network recently. When I noticed it was off line i went to reset it and not it wont connect to my network. I have tried this following.

  1. Unplugged unit, plugged back in and followed Step by step process with no connection.

  2. Reset button on side, followed steps, would not connect.

  3. reset my router and still not connecting.

Receive a message stating “Can’t connect to RingNetwork” from App

Hi @Mlego51. If you’re getting the “cannot connect to the Ring Network” then this means that the device is having an issue not connecting to your home network, but to the Ring AP the device creates. Nice job on already doing the reset, as that was going to be my next step in this case! Since that has still failed, could you try setting up the device from another phone or tablet? From there, ensure bluetooth is on (but not connected to anything like a watch or other device) and see if you can set up the Chime from another device! :slight_smile:

I too am having the same problem with my Chime. It no longer connects to the wi-fi. I have followed all the suggestions and still get nothing. I have moved it next to the router and still won’t connect. It is not my router as everything else connect to it just fine. The doorbell has picked up video of people at my door and I never knew they were there…not a great thing.

Please advise how this can be fixed immediately. Thanks,

Hey @VegasCeCe. What happens during the setup process? If you could give us more detail of where you are stuck in the setup process, or take a screenshot of the page you are stuck on, this should help us figure out where you are, and then get the device connected. Please feel free to comment on any light patterns you see on the Chime during setup as well. Hope to hear back from you soon! :slight_smile:

Hi,

I have the same issue with my Ring Chime. It constantly gets disconnected from the wifi, resulting in not hearing the bell. The Ring Doorbell itself is connected well.

I tried several times to reconnect the Chime. Sometimes it works, but after a couple of days, it shows again ‘Offline’ in the Device Health section.

Sometimes if I try to complete the reconnection process, it fails in the last step. I see ‘Connecting your Chime to <wifi network>’, but then I get ‘Setup didn’t complete’.

How can this be solved? It is becoming very annoying now

Hi @JD_DS, happy to step in for Chelsea here. If possible, try moving the Chime closer to your router before attempting to set it up. Additionally, try resetting the Chime by holding down the setup button for at least 20 seconds. Should this concern persist, please give our support team a call at one of the numbers availablehere. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support. :slight_smile: