Chime Will Not Set-up

Yes I’ve tried connecting to the ‘setup 5b’ network and followed all the troubleshooting. It still will not connect and set up my 2nd Gen Chime ??

Hi @Edden. When the setup is failing at pairing the Ring app with the Chime setup access point as you’ve described, this can often be resolved by removing and reinstalling the Ring app. Trying to complete the setup on another mobile device entirely, if possible, can also resolve this concern.

If the setup still will not succeed at the connecting to the Chime setup network step, try resetting the Chime by holding the setup button for 20 seconds. I hope this helps! :slight_smile:

Ring 3 video doorbell has connected to the wi fi but the chime 2nd generation will not ?

Hi,

Many thanks worked a treat after all sort of suggestions from support!

1 Like

Worked like a charm. Thank you, DiveMedic!

1 Like

Merry Christmas, everyone!

Did anyone find a solution to the chime 2nd gen red light problem at set-up stage? The app keeps telling me the chime is connecting to my WiFi, but it never does. I get the red light every time. I’ve tried the reset button for 5s and 20s, rebooting the WiFi router, removing the chime from the socket and reinserting. I must have tried 15 times, no exaggeration.

Why is new tech straight out of the box so difficult to set up?

I bought a Ring doorbell and a Chime ( 2nd Gen) for my father-i-Law as a Christmas gift.
Setup the doorbell (Gen 2) , no problem.

But the chime is a different story.
First I tried setting it up at my in-law’s house ( their Wi-Fi and their phone), then when that didn’t work I brought it to my house and tried setting it up again. No luck.

I doubt it is both our Wi-Fis that are the issue here.

All is going well until it drops the connection to the Phone and tries to connect to the house Wifi, it Switches to flashing red.
I’ve reset it by pressing the reset button for 5s, 20s and more than 30seconds.
It’s set to DHCP.

I have a Ring doorbell, 2nd Gen Chime Pro, Chime Gen 1, 5 cameras and one Floodlight, and have never had this much trouble setting up a device.

As you can see I’ve setup numerous Ring devices, and i think I know what I’m doing. But this one is kicking my backside.

Suggestions?

This fixed it for me! Thanks so much

1 Like

DiveMedic - Thank you soooo much for the tip/advice on this. Worked like a charm.

1 Like

Hi neighbors! Here are the best things to check to get your Chime/Chime Pro connected to your network:

  • Relocate your Chime to another outlet, closer to your router.
  • If it doesn’t automatically reconnect, follow the steps in this Help Center article to reconnect the Chime in the Ring app.
  • Please ensure there is not a VPN enabled and location services / permissions are allowed / enabled for the Ring app, on your mobile device.
  • As mentioned prior in this thread, using another mobile device entirely, if possible, can rule out many variables.

If the above steps did not help get your Chime connected, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like