Chime will not install

I have a Ring doorbell, 2 cameras and 2 chimes (latest version), connected via an iphone 14. One chime works fine, the 2nd chime disconnected and I simply cannot reconnect. I have tried with 2 replacement chimes, including plugging it in directly next to the 1st functioning chime, but the installation process always concludes with a red flashing light. It can’t be the hardware since I have now tried with 3 different chimes, nor the network since the system works fine with everything else… Can anyone suggest how to fix this??

Trying going into your WiFi settings on your iPhone, click the Edit option in the upper-right and view your “Known Networks.” Search for and remove anything that says Ring in that list. These would be the temporary Ring networks you would have connected to when setting up a device. Then try setting up the chime again.

Also, if this is the normal chime (non-Pro), if you have a mesh or dual-band WiFi network that shares the same network SSID, temporarily disable the 5Ghz network when setting up the chime.

In contrast, if it’s the Chime Pro you’re have trouble with, AND if you have mesh/dual band Wifi: temporarily disable your 2.4Ghz network and force the chime pro to setup on the 5Ghz network. Once it’s setup, you should then be able to re-enter setup mode and just move it to your 2.4Ghz network if you like. --I had to do all this when setting up my Chime Pro.

(You need-not disable networks if you’re using a separate SSID for each network, just manually pick which band you want to connect to when setting up.)

1 Like