Chime snooze on the fritz

No matter how many times I turn off the Chime snooze, it keeps resetting itself for 6 hours. I’ve tried setting it at 1 hour or no Chime but it is stuck on the six hours. I want Chime to work 24/7. Help!

Hey @kaztoo. When you go into the Ring app > Main Menu > Devices > Chime > Chime Snooze, it will give you option between 1 Hour and 12 Hours, but you will need to drag the slider to where you need to and then tap on Save Snooze Settings. If you have elected the wrong time frame or want to cancel the snooze, you should be able to go into the app, back in the same section, hit Chime Snooze and then Disable Chime Snooze. Do you not see these options in the app? If so, please let me know what your app looks like I can help further! :slight_smile:

Our chime is doing the same thing…stuck on 6 hours and we never set the snooze for the chime. How do you turn this off as ours always goes back to 6 hour snooze.

I followed these directions to disable the snooze function, but it remains on snooze. When I press the doorbell, it does not ring inside the house. There was an app update on Nov. 4, 2020, so I don’t know if this affected my device.

Hi @dmlee90. Is the Chime still showing Snoozed in the Ring app? If it is not showing Snoozed, but it is also not ringing when the Doorbell is pushed, you may need to activate alerts for your Doorbell. With the Chime selected in the Ring app, select Audio Settings, then Chime Alerts. This will enable you to toggle on alerts for motion and doorbell pushes. I hope this helps!