Chime pro wont complete setup used to work

This is somewhat strange but I have two chime pros that have worked for years. Well one is newer less than year due to added camera on garage but point is all been working no issues.

I updated my home firewall Friday night and for some reason the extenders fell off and won’t come back. I have other ring cameras on my WiFi that don’t use the extenders and they are working fine. Only the chime pro are giving me issues.
They connect to WiFi I see them and have valid IP address then come back and say connected to WiFi but something wrong with internet. I see zero attempts to communicate with anything besides joining WiFi. I have searched everything there are no firewall rules or blocks and all 30 something other WiFi devices I have including 4 ring cameras work fine.
My only thought at this point is have ring push update to chime pro while i have it connected to cell phone hot spot which I have tested and they do connect.

Home environment:
Unifi ac lite WiFi
Udm pro firewall

I have tried new ssid to one access point to messing with broadcasting nothing is working and my current setup is exactly same I have not changed any settings with regards to WiFi or firewall.

I have got the chimes to connect using static ip even though dhcp provides it. Issue now is they stay online until you try to connect them to anything then they die and go offline.

Hi there, @faulkkev! It seems you have an advanced networking matter here. Thank you for providing the details of your configuration. I recommend simplifying the network, checking firewall settings, and even testing a standard guest network. While this can help to rule out some factors, I understand this might not resolve your concern. Our support team is always happy to take a more in-depth look to provide our neighbors with solutions.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to update us with any solutions you find that might help other neighbors in the Community! :slight_smile:

I got the two chime pros to connect by reserving static ip and during setup typing in the ip and dns apparently there was a dhcp issue of some sort. They stay online with strong signals now on 5ghz. There is a but to this though they can do test sounds and chime when other cameras alert. What they won’t do is let me add a camera to the pro network. I have one camera that needs it on my drive way I have the extender 10 feet away it always finds the camera then eventually says failed setup. Then the chime blinks blue and shows offline until I unplug it. I have a second chime pro downstairs same deal as the upstairs fails and goes offline. They refuse to connect a camera but see the camera and say setting up. I have one camera that works better on a chime right now it is just using WiFi and it works but it can’t change to chime as that fails every time.
At this point I am not sure it is my network totally as all camera work and now the chime pro connect they just fail to add cameras and go offline.

Trust me, it’s NOT YOUR NETWORK. It’s the Software/Firmware update step of setting up your Chime Pro(s). If they had just left well enough alone or had an update that actually worked, we’d all be better off - at least those of us with the Chime Pros. Ironically, my original (antique) Chime still works perfectly. My Chime Pros used to work, but that was before they were FORCED into an update when setting up. Now, they are worthless pieces of plastic. I spent over an hour on the phone with Support only to be walked through the setup twice - when I had done that literally over 100 times on my own. Sadly, it’s time to move on to a more reliable product. I loved Ring when the devices functioned properly.

i was on the phone for few hours tonight with support and it was just doing what i already know how to do reset and re-connect. Also got into debate over 5ghz vs. 2.4 so it tested my patience. They only fail when trying to auto provision a camera to the actual chime pro network. I did get someone on phone who was able to see some of the errors, but it was very vague and they can’t email me a copy. They can see the device try and search for wifi and probe my AP’s but i told them that is normal for wifi devices as they just don’t know the best AP and they find it by testing signal etc. I tried a dedicated SSID tonight still no go it just won’t provision the camera so i now have two chime pro’s only good for making noise if the other cameras alert . So a camera i used for over a year that worked now can’t be used due to some unicorn mystery. Im quite dissapointed with the product and how locked down they are with regards to being able to obtain logs etc. I mean they are designed for non technical people and talking to support was painful at first as i could tell they aren’t used to IT pros talking to them. They have to be able to putty into these suckers and obtain logs otherwise how would they ever solve issues on grand scale, i am sure if i could get into the main logs it would reveal the issue even if they still have to fix it. Im super ■■■■■■ at moment as i know my wifi is good and for whatever reason the auto provision is busted making my ability to setup the camera i need working not possible. I spent so much money on my cameras and i will have no choice but to consider more involved vendors or POE wired camera’s to avoid this bs. Best case scenario they update something down road and it allows me to reconnect it. until then i have no coverage of a key part of my house, which makes me very unhappy. Their issue among other things is with dhcp i see the lease happen, but setup always fails, i suspect some sort of timing out. If that is tied to the adding of cameras to pro network it isn’t clear, but i know i can’t join them without setting static ip just for getting chime pro on network and i don’t recall having to do that before.

I have resolved the issue. To my disappointment the issue is with the chime pro and whatever it is it affects gen 1 and current pro models. Could be software who knows but even though I believe support tried their best these devices need to have better logging that support and consumers can see and or report. Without this feature it is buy it and you might get money worth might not and that is a crappy business model. I will forgo the weak antenna some of the cameras posses that should make needing a repeater unnecessary, but unless your in IT or radio waves no ones knows better. A strong 2.4ghz signal can travel for several hundred feet easily and it depends on dbm strength and what the signal has to penetrate along with interference. My point is 30 feet reach for a camera is less ridiculous weak for one that is plugged into the wall.

Enough of that back to how I fixed the issue. I resolved it by using a linksys er6700 extender I had laying around. I plugged it in exactly where the chime pro was and it connected to my WiFi first try without using static up like the chime required. The camera connected as well with no issues first try to the linksys. So the issue is the chime pro, but the root cause is a unicorn because no one can obtain error logs or do anything. Just seems like good way to lose customers. I now have two chime pros that worked for over a year that are now are just chimes as their ability to mange cameras is not functioning anymore. I am happy to have coverage again though.

1 Like

I feel your pain. I have 3 Chime pros and none of them will stay connected past the software update stage of setup. Support was anything but helpful. I hate being treated like a novice - ESPECIALLY when I explained in advance what I had tried and how long I have owned Ring products and my level of expertise in the field.

I tried to get my older chime pro setup tons of times - probably over 40. Called tech support and they said no techs were available and they would have someone call back tomorrow. While waiting I got it working. It seems that the older chime firmware is not compatible with the newer versions of the Ring app on Android. I downloaded an older version and attempted the setup again and it worked perfectly on the first try.
I got this old version from here: Download Ring 3.22.1 for Android free | Uptodown.com
Good Luck! Hope it works for others.