Chime Pro v2 keeps flashing blue light

My Chime pro v2 had been ok. Now it has a flashing blue light and not connected to my WiFi. My WiFi is fine as everything else on it is working.

In the Ring app it shows disconnected. I’ve followed instructions it reconnects but minutes later same, flashing blue light.

I can’t find a manual to download. The one I did was a leaflet with “…use the app”.

I’ve held down the button on the side and went though setup again by scanning code. Connected fine and now flashing blue again.

Can anyone help please

Hi @L1111. If your Chime Pro is far from the router, you may want to try repositioning it to a different outlet so it has a better connection. Sometimes other electronic devices can cause wifi interference, so something near the Chime Pro may be causing interference which could result in the Chime Pro dropping its connection. You can read more about wifi and what may cause interference in our Help Center Article here.

After checking that, you can reset the chime by holding down the button on the side for 20 seconds. This will reset the Chime, and once the reset is done you can set it back up in the Ring App using the steps under Set Up a Device. Should this connection concern still persist after trying these steps, our support team can help you look into this more closely.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: