Chime Pro having trouble using a WiFi with combined Name/SSID

Hi gurus :slight_smile:

Yesterday I received my Chime Pro and went on to set it up.

I have two WiFi’s: One is a combined WiFi combining 2 and 5GHz into one with a single name/SSID. The other is a pure 2.4GHz WiFi.

Even placing the Chime Pro about 1 meter under my UniFi Access Point it simply would not connect to my combined WiFi. Connecting to the 2.4GHz was a breeze.

I’d prefer to have my devices connecting to my 5GHz network so does anyone have any suggestions how to get both my Chime Pro and my Video Doorbell 3 to use my combined WiFi?

Hi @cjessing. If possible, could you attach a photo of the Chime Pro that you have? There are two different models of Chime Pro and I’d like to know which one you’re working with so I can provide accurate information. :slight_smile:

Hi @cjessing ,

You might want to give this a try, if indeed you do have the newest version of the Chime Pro (both 2.4GHz & 5GHz capable). Your Ring Video Doorbell is capable of both Wi-Fi frequencies. Also, once you get your Chime Pro connected to your router via 5GHz, you still have the option to connect your Video Doorbell 3 to the Chime Pro via 2.4GHz and then the Chime Pro will relay to your router via 5GHz.

If using a Ring device that is capable of using either the 2.4GHz or 5GHz, (most are only 2.4GHz Wi-Fi capable) . . . and you want to utilize the 5 GHz Wi-Fi, I would recommend:

Removing/disable AUTO channel on the router (to preventing channel-hopping), and manually set and select whichever 5Ghz channels on your router to 36 , 40 , 44 , or 48 , whichever channel among these 4 choices that gives you the best performance. You may have to separate the 2.4GHz and 5GHz SSID into two SSIDs.

A more detailed explanation as to why you might have better luck with these “locked” channels and more about the separate SSIDs, are in my post here:

https://community.ring.com/t5/Video-Doorbells/Does-ring-pro-doorbell-supports-5GHz-WiFi/m-p/53835#M17860

I hope you find this information useful and helpful :slight_smile:

1 Like

According to the website where I bought it, it’s a Ring Chime Pro Gen 2 with the manufactures item number 8AC2PZ-0EU0.

Hope that helps. Otherwise I’ll take a picture when I get home.

According to the specs on the site where I bought it, it supports both frequencies and all of the following protocols: IEEE 802.11b, IEEE 802.11a, IEEE 802.11g, IEEE 802.11n, IEEE 802.11ac.

I appreciate your suggestions but would rather leave my wifi setup untouched. I would prefer the Chime was able to connect to my network as it is :slight_smile:

On a different note: Now that I have the chime connected and working as an extender for the doorbell do they have to be on the same wifi as my Amazon Echo Dot or are they connected through the respective accounts and can be on different wifi’s?

@Boone Thank you for sharing that helpful information on wifi networks! @cjessing I appreciate you letting me know which model of Chime Pro you have. While the Chime Pro Gen 2 is capable of connecting to both 2.4Ghz and 5Ghz wifi networks, you’re likely running into problems due to the combined SSIDs. If you do not wish to separate them, your Chime Pro should work just fine on the 2.4Ghz network. As for your question about the Echo Dot, it shouldn’t matter which wifi each respective device is connected to. :slight_smile:

1 Like

I couldn’t get either of my Ring Chime Pro gen.2’s to connect to my 5 GHz wifi they would always only locate 7 - 8 different 2.4 GHz wifi networks near me including mine but no 5 GHz. I tried manually entering my 5 GHz network using correct name & password but neither Chime Pro gen 2 could connect to it. I got tired of resetting them only to have them connect to 2.4 GHz but not 5 GHz each time. My Ring doorbells only use 5 GHz wifi & have no issues locating my 5 GHz wifi & connecting to it. Returned both Chime Pro gen 2’s since they did not connect to 5 GHz wifi as advertised. Very disappointed w/ Ring Chime Pro gen 2 it doesn’t connect to 5 GHz for me no matter how I tried setting it up.