Chime Pro 2nd Gen won’t re-connect to the internet

Hi all, I’m having trouble re-connecting my Chime pro 2nd gen to the internet. I’ve reset numerous times with no success. I’ve reset and tried the set up again, logged into the join WiFi found my WiFi entered the password, flashing green light changed to blue flashing, after roughly 30 seconds the light changes to full Red ! Running out of ideas - any help appreciated :+1:

Hi @Slatts. It sounds like you’ve done all of the basic troubleshooting steps I would have recommended. Another thing you could try is to attempt to set the Chime Pro up on a different smart phone or tablet if you have one available, as well as try moving it closer to the router until the setup process is complete. If that doesn’t do the trick, then please give our support team a call at one of the numbers available here so they can troubleshoot this with you further. If you are outside of the US, please visit here to see how to contact support. :slight_smile:

I’m having a similar issue connecting my Chime Pro 2nd generation to my new Netgear Nighthawk Wifi 6 router on the 5ghz band. It worked findeon my old Wifi router but will now only connect to the 2.4ghz band. I even moved the Chime Pro to an outlet next to the new Wifi 6 router and still didn’t work. It’s not a password issue either. Just fails and times out when trying to connect when going through device health to change Wifi network.

Is there an issue with connecting to Wifi 6 routers?