Chime Pro (2nd Gen) connects to Wi-Fi but "No internet connection"

Hi,

Randomly my three Chime Pro’s (1st Gen) just stopped working. I tried resetting them. two of them wouldn’t even light up. As they were all over a year old I didn’t want to waste further time on them. I went out and purchased three of the new (2nd Gen) Chime Pros.

I cannot get any of them to work. I have tried all three. I have tried with iOS and Android. The result is always the same. I go through the setup, connect it to my Wi-Fi, it tries to connect for ages, the app times out, and the Chime says, “Connected to your Wi-Fi but no internet connection”. And then the light starts to blink red. I have tried more times than I can remember now on three different units. I have tried connecting with both 2.4Ghz and 5Ghz.

All my Ring devices were connected to the Chime network so nothing on my property was working. What I have had to do as a temporary measure is reconnect the most crucial cameras back to my Wi-Fi directly, which worked straight away without any issues. I can assure you there is nothing wrong with my Wi-Fi or network. It’s rock solid.

I spent a long time troubleshooting this yesterday with someone on tech support and as helpful and patient as he was, he wasn’t able to get any of them working either and said that second-line support would call me back within 2 hours. They never did.

I asked on the phone yesterday if there were any known problems with these new Chimes and was told there were none, but a quick search on Google reveals a ton of people facing the same or similar connection problems with them. I can’t believe Ring isn’t aware.

Please can someone from Ring assist?

Thanks

Hi @fsociety. With all the steps you’ve done, the only thing I can think of only one thing to suggest. Try setting up the Chime Pro to a wifi hotspot using one of your phones. If the Chime Pro is able to connect to the wifi hotspot, there may be some security protocols on your home network blocking the Chime Pro from joining. This isn’t to uncommon, but can be very confusing. If you are able to do this, I would reach out to your ISP to see if they can change their settings to allow the Chime Pro to join. Let me know if this works!

Hello,

Thanks for the advice.

I did this with a second-line support agent today on the phone. He was really helpful again.

It worked straight away connecting via the personal hotspot on the phone and it ran the software update. It was all up and running in the app and the agent could see it and make it chime. So, the device certainly works.

It still wouldn’t connect to my network though. There was no point in staying on the call with the agent. I was happy that he had proved the device was working off my network, so I started to troubleshoot more, and I found the problem. The problem for me was DNS.

I self-host a Pi-Hole server on my network that acts as the primary DNS server for all devices. It a network-wide ad-blocking service. For some reason, Pi-Hole is blocking DNS queries from these Chimes. I haven’t figure out why yet. It’s curious as the Ring Cameras are connected fine. I currently have the Pi-Hole DNS service disabled on my wireless VLAN and I have all three Chime Pro’s up and running. I just need to try and figure out why they are not playing nicely with Pi-Hole now.

Thanks

1 Like