Chime Pro 1st gen and Chime no sound when doorbell pressed

Hi Tom,

Again, the problem is global, please read our comments …

What a mess. Now since the latest app update my Ring Chime 2 is now stuck on snooze and I am unable to remove this. I hope this has been passed to development. This issue has been going on for far too long.

1 Like

Having the same issue as described multiple times earlier on this thread. Issues started occurring somewhere end of January, beginning of February.

Contacting support only results in the announcement that this is a known issue, and the tech team appears to be working on this (for almost two months now, way to go for a paid service). There’s no official bug-announcement for this issue nor is there a estimated resolution date.

Still within warranty, considering returning all of the ring camera’s I have and go to the competitors.

1 Like

Same here Luke360, after the last update I cannot disable the snooze …

Two problems at the same time …

  1. The chime does not ring
  2. We cannot disable the snooze

Great job Ring :sunglasses::+1:t2:

Tom, do you have anything further to contribute here?

Same issue with a brand new ring doorbell pro 2 and a 2nd gen Chime. Has only ever rung the chime inside one time. Pretty disastrous for a doorbell to… not ring. Fix this ASAP.

1 Like

Hi Tom/anybody at Ring

Any update on this???

You stated 4 days ago now it had been “shared with the appropriate team” and that “once a resolution is found you will update us here”.

I note that my Ring Pro 1 firmware has recently been updated to 12.0.51 from 11.0.33 but still the same issue persists.

I have now had to turn of the “motion detect” function of my Ring Pro just to have a reliable door bell again.

So, I am now paying a subscription for a service that I am not receiving and I do not have the security of any motion/people being recorded any more.

You say that once we have rung your support “there is no need to do so again” so how do we get an “update” on this problem?

Will you/anybody at Ring give us an update here or do we just wait another 2 months for nothing to change???

1 Like

I also started having the same issues described here and I estimate they began about 6 weeks ago. Searched all over online and wasn’t able to find anyone having the same issues as me, until I found this forum.

I naturally assumed it was due to a firmware update on the doorbell since all 3 of my chimes stopped working at the same time.

I think it’s fairly certain to say that Ring doesn’t want to fully admit to or publish the cause of the issue as it would be recourse for a HUGE amount of their customers to insist on credits and/or discounts to their subscriptions.

I’d like to think I’m incorrect with that assumption, but Ring could instantly prove me wrong by providing an update in this forum and publicly acknowledging there is a known issue.

1 Like

Same problem and my neighbour to… at the same time the chimes stops working by us both.

Hi there,

When someone pushes the doorbell the chime is not responding. (the mobile app responds fine).

When i check the chime in the app he is online with a good signal (green). Also when i go to settings and test the selected tone, it works great.

I factory resetted the chime and reconnected it, doesnt fix the issue.

Also factory reset te doorbell and the chime worked for 2 days/rings. Now again, chime doesnt sound when someone pushes the doorbell, only the mobile app.

Video Doorbell Pro RSSI-47
Chime (2nd Gen) RSSI-52

With kind regards,

Buck Baggen

1 Like

We just now connected our ring and plugged in the chime. it seems to be all set up, but chime only sounds on the phone app not in the house .

i have had the same issue for months. I have had both my chime and chime pro replaced by ring twice. I spent 90 min on the phone with them yesterday and had no fix. Well, if this many people have the same issue with the chimes and/or alexa devices not ringing then it is definitely a software version on ring.
Then today i discovered something and everything started working again like it should. It seems if you have the motion feature enabled and as long as it is either just detected motion or currenlty recording due to motion detection nothing will ring. I disabled motion dectection completely and now both the alexas and chimes are ringing. I live on a fairly busy street and cars that go down are tripping the motion detection all the time, then the ring doorbell is recording for a few minutes. The same happens when someone walks up the driveway and rings the doorbell. The motion detection picks up the person and starts recording then basically disabling the ringing of chimes and alexa devices. turn off motion detection and wait 6 min or so for doorbell to calm down. AFter that ring the doorbell and see if the chimes will work. Untill ring fixes their crap via firmware update this seemed to me to be the best fix

Sorry for the late reply. I enabled mail notifications for this topic but that doesnt work(no mail)… so i tought: can’t be still no reply, and checked my topic…

Yeah i think it is a software issue, my neighbour had the same!

For me is te option to disable motion detection nor an option. In want to record all motions, i use it as camera security to, not only as doorbell.
I do live on a very busy street so there is almost always motion…

Is there some possebility to tag Ring in this topic?

Tom? Support? could you please update all these customers (us) facing this issue ?

Is there any update ?

Do you believe it is a good idea to move to competitors? we are paying for a service … at least show some respect …

1 Like

This is a bit of an odd one. We have a Ring doorbell, connected via a Chime Pro to 2 other chimes. After a day or two the chimes stop ringing if someone calls. We still get notifications via the app and can see video from the camera, but no sound from the chimes. Powering off the Chime Pro and back on again brings them back to life.
Does anyone else have this issue? Is there a more permanent fix?

Tom, Caitlyn, Anyone…
Are you guys still alive?

Any danger of a response on the forum?

Just got an email 5 minutes ago out of the blue in response to a call I made in 6 weeks ago about this issue.

“We recently completed an update to our systems that should resolve the issue of your Chime not playing a tone when your doorbell button is pressed. If you keep experiencing this issue, please respond to this email and let us know.”

Not sure if there is any updates required to the devices but sounds like the change is on rings end (which makes sense as if notifications were going through to phones it wasn’t an issue on the doorbells end), will check for updates / reboot to be on the safe side.

Will test how it works tomorrow, and will be interesting to know if others are still having the same issue :slight_smile:

1 Like

Yes seems a few others had the same also. Shame updates weren’t as forthcoming via email as the mechanism is clearly there

I will check tomorrow. Really hope it’s fixed.

1 Like

So, just recived the same email.

Didnt reboot or reset anything and did a quick test (3 times).

Walked infront of Ring Pro so motion dectection notification was sent to my phone and anounced by Alexa (as usual)

Waited about 1 minute and pressed door bell and I am very pleased to report that the chimes now sounded on each test!!!

But…Alexa is still not anouncing the doorbell push if not pressed straight away.

Alexa is anouncing motion dection ok (as usual) and if the doorbell is pressed without first detecting movement (or very quick after detecting movment) then Alexa announces door bell press ok, but still not after approx 30+ seconds of motion detection (Which is the same fault that was affecting the chimes)

So Ring, you are 90% there!!! but i am sorry to say not 100%

The main thing though, which is obviously the most important, is that the chimes now seem to work 100% of the time again which is the main thing.

Would be nice if you could now also fix the Alexa integration as well (preferably without breaking the chimes again!!) and not take another 2-3 months in doing so!!!