Chime not working

Hi,

My Chime stop working. I tried reset the device but the blue light is constantly on (no flashing) and I can’t setup the device neither reset it.

4 Likes

I have exactly the same problem. Can’t get it working or in setup mode.
Already tried:

  • 5 sec reset (several times)
  • 15 sec reset (several times)
  • power off for 10 min
  • power off for 2 hours
    Any solutions, anyone?
4 Likes

Long story. Cut it short. Just received a Ring Chime today. Did not get it to work, after hour spent with support personnel, got cut-off a second time after I was told it was out of warranty and after agent said he will talk to supervisor about sending a new one anyway.
Not sure I want to spend more time on this other than make my complaint Public

3 Likes

My chime is not working. Reset it several times! Help!

Funny- I noticed the same thing tonight on one of 2 chimes-offline. I even removed the chime and tried to reinstall. It will not go into set up mode. This looks like a recent problem. Bad firmware updates?

2 Likes

I have not used it for several months, and it was required to reconnect to the network, but now it does not connect, does not go into connection mode. Many attempts have been made.

Other users have the same error, please provide a solution!

4 Likes

please provide a solution!:crying_cat_face:

https://community.ring.com/t5/Accessories/Reset-Chime/td-p/22015

2 Likes

Hey neighbors! To attempt to get the Chime back to pulsing and into setup mode, you will need to make sure to try the reset as @telegare has. You will need to Chime to be plugged into an outlet and powered on. Once plugged in, use a needle like @telegare has to press and hold down into the reset button (if you have a button, just press the button, no need for a needle) and do this for 30 seconds. From there, attempt another setup. If this still does not work, please reach out to our support team here to report this to see what your next steps are.

@telegare After watching your video, I see you’ve tried it for a few seconds, and also 15 seconds, but could you try 30 seconds and let me know how that goes? You will need to do the full 30 seconds for it to completely reset.

Hey.
I performed a hold of 30 seconds, this did not help.

I tried to hold for 40 and 50 seconds, nothing has changed.

5 Likes

@telegare This is a fantastic video! Thank you so much for performing this additional step, and even though we still don’t have it back to working for you, this does help speed up the process for you. If you can, please reach out to our support team here.

Before you give them a chat or a call, email in these links to your videos and also a brief description of why you are emailing them to help@ring.com From there, you can give them a chat or a call, ask them to review those videos and help you out with the best next steps.

Please report back to us to let us know what they were able to do further for you!

Not so fantastic at all :cry:

5, 15, 30, 45, 50, 60, 90, 120 seconds… it’s a joke! Chime is not going into setup mode…

A lot of people are dealing with this, please help us! It’s so frustrating.

I myself have tried for weeks and nothing happens.

1 Like

Hey @rfidder, as stated, if you are unable to get your Chime into setup mode after trying the troubleshooting steps that have been discussed in this thread, you will need to follow up with our support team here. This is a neighbor to neighbor forum and not a direct line to support forum.

I recommend reporting this to our support team in order to get the adequate follow up, especially if the troubleshooting steps discussed have not resolved your concern. The support team can look into your specific device and account and I can ensure you they will get you to a solution speedily!

I also encourage you to come back to forum once you have reached a solution to share this to help other neighbors in this forum that have not reached out yet. :slight_smile:

I have the same issue. Support’s only solution after I told them that I had powered off for hours, pushed the reset while it was plugging in for 15, 30, and 60 seconds was … “it doesn’t work and it is out of warranty”. Unless your Chime is in warranty, if it has this problem just chuck it. They have no other tricks. Whether you buy a new one or not is up to you :slight_smile:

I have two ring chimes that have also stopped working. Tried resetting for more than a minute with no result.

It seems lots of people have this problem!

Either there is hardware problem where something is dieing in everyones chimes, or perhaps:

Perhaps Ring pushed a bad update and killed all out chimes!

edit:

I just spent 45 minutes on chat support and they agreed to send me two replacement units! Get in touch with support and mention this thread.

3 Likes

Sort of glad to see that I am not the only one that is having this issue.

I got Chime V2 on Saturday, direct from Ring.com because my Chime V1 that I got with the Ring Pro stopped working wouldn’t power cycle at all.

Initially set up the new Chime after removing the old one from my account, and then it works for a few hours than it goes Offline. When I power cycle it remains offline but the blue light is solid indicating that it is working, supposedly.

I have tried to do the Soft and Hard resets, and find it hard to get it into the setup mode. It often takes hours and very many attempts to get it into the slow flash setup mode again.

Had it working for 1 day and bit days and today I noticed it has dropped off again. There is definitely something wrong with these devices. The cameras and doorbells are not having the same issue. The V1 has no issues connecting to wifi/account in the 2 years that I had it, but this V2 is something else and needs to be fixed!

1 Like

My chime Does not connect to my WiFi anymore

@Po11 If you are having a concern getting your Chime connected back to your wifi, please make sure that all ports and protocols are opened on your router’s settings first. From there, do a reset of your Chime by pressing and holding the setup button for 30 seconds (if you have a tiny hole, press the pin in the hole for 30 seconds). Try to get the Chime reconnected to your wifi and if you still have this concern, please reach out to our support team here.

My Chime stopped working about a month and a half ago. No joy connecting it back up either. Have tried on other devices… still nothing…

Same experience here. Chime pro gen 1 stopped working around Apr 11th, constant medium blink (2 blinks per second). I can reset with the 30 second button hold, re-run setup, but when it reconnects to my wifi I get one blnk every 3-4 seconds for about 1 minute, and then it returns to the medium blink. Very frustrated. Going to call support today.

Spoke with support today and we were able to get my Chime Pro back online, but it appears to be failing when trying to update itself, and then getting stuck in a loop. Support was able to block the update so i can use the chime while they ship me a replacement unit. Great support experience so far.

1 Like