Chime keeps dropping wifi

This has happened to me several times where it keeps disconnecting. Unplugging and plugging the device in will not solve the issue. The fix to this problem is to ensure that the chime is connected to a 2.4ghz network and not 5ghz. Often times your router will try to force devices connected to your wifi to try and use 5ghz and if the device is not compatible it will disconnect.

Thanks, but this is not the case in my situation, I have different SSID’s for the 2.4 and 5

Another interesting thing, is that the app is reporting off line, yet when I look at my connected devices on my router, they are both showing online.

Sorry to hear about this concern persisting for you, neighbors. Covering all the standard and more in-depth troubleshooting steps mentioned prior in this thread should help. Relocating the Chime near the router, resetting the Chime by holding the setup button for 20 seconds, and attempting the setup on another mobile device, are all steps that can help.

If you can, please confirm internet service provider, mobile device type used, and router model type, as this can help others to suggest more advanced options. Thank you! :slight_smile:

Hello,

I am not sure what this has to do with anything, but nothing has moved, or changed in the 4+ years that I have had these chimes

I forgot to mention that the SSID for the 2.4ghz network is coming from a netgear range extender and not my router. I will do a check later today separating the SSIDs on my router and connect to the 2.4 there and see what happens. If would be interesting to see if it is a compatibility thing between the router and the chime

1 Like

Update

I disabled 5hz, connected on my 2.4ghz network and the chime connected for about 5mins then when offline again. So it appears that my router and the chime simply has compatibility issues. I will just connect back to my range extender.

PS…its a good thing my house needs a range extender or it would suck just to have to buy extra hardware for the chime to work😒

New issue, so I ordered 2 NEW gen 2 chimes, and they are doing the same thing, however they are showing as connected when I look at the devices connected to my router.

I solved my issue!!! I bought a Eufy system.

**The problem is due to the software inside the chime itself. This is a bug.

Solution: The firmware team needs to implement a routine that periodically checks the connection and then reconnects when the WiFi drops. Battery life is not a concern since the device is plugged into the wall.

Aside: This isn’t even a feature, it’s a minimum product requirement that should have been battle tested before shipping. Blaming users for an obvious bug by sending out “hey neighbors did you try resetting?” is not the best course of action if you want to have a decent consumer relationship. **

2 Likes

I am new to the chime falling off of WiFi, but experienced it today. Why doesn’t the thing show a red light when it loses WiFi? I unplugged it and replugged it and it found the WiFi. The app on my phone showed the no connection issue and then showed it connected. But it shows no connected doorbells even though it still responds to the doorbell. Gotta love this tight coding! (Sarcasm)

EDIT: It appears mine may have been an outlet issue. I noticed it kept rebooting itself, so I changed outlets to another hall and it seems to be working fine now.

Add me to the list of Chime Pros that suddenly stopped connecting. My chime pro seems to have gotten stuck in an infinite loop after a firmware update (despite the app saying it’s up to date). The chime now continuously reboots itself, and gets stuck on solid green. I had no issues for months leading up to this. When I unplug and set up the WiFi again, it connects for around 20 minutes before it starts the firmware update and once again gets stuck. Very frustrating.

Hey @aprilkae. Great to hear that this was a simple fix for you!

Mine won’t stay connected for more than a few hours. After troubleshooting my systems I’ve come to the conclusion that Ring products are just crap.
My peephole camera only shows live view occasionally. The Ring people tried to convince me the trouble was my WiFi, which shows 450mps at the camera location. A ping test showed no break in the signal.
I’m very sorry I bought Ring products.

I just bought a Peephole Camera device which came with a Chime, and the Chime is having this exact issue. It’ll connect to the wifi, then immediately drop off of it. I have followed every instruction here multiple times to ensure it’s not an error on my part.

Well done EngineerDave, I totally concur with your comments. I shall be advising my neighbors to go elsewhere.

Have origianl chime, which has worked for several years and located in the same place. For the last two months (maybe longer) Chime only is on line for a few hours before going off-line. Unplug it and plug it back in resets it and it is then good for a few hours. I have a strong 2.4 and very highspeed wifi signal. Router has been reset numerous times for other reasons and has no impact. Definitely something broken in the chime. Concerned about buying a new one and it doing the same as it seems to be a common problem.