Chime keeps disconnecting

I have 2 chimes. They are located in 2 seperate rooms.
Chime 1 keeps disconnecting almost every day for a few hours, then reconnects. Chime 2 ist stable. RSSI is around 50 for both.
For testing I switched chime 1 and 2. Again chime 1 (now at the other location) is disconnecting and chime 2 is stable!
So it’s clearly a problem of chime 1 and not related to the location or distance to the wifi router or anything like that.
I can see many posts about disconnecting chimes but none with a solution. So what do I have to do to get this fixed?

Hi @srudin. Great call on swapping the location of the Chimes to narrow down where the problem lies. I’d recommend trying a full reset on your Chime by holding down the reset button on the side for about 20 seconds. After that’s done, complete a new setup in the Ring app using the steps under Set Up a Device. Monitor the Chime and see if this concern persists. If it does, I would suggest following up with our support team at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

Thank you, but I tried that already - twice. Reset finishes nicely but problem is back a couple of hours later.
Ok, I might try to connect support. Let’s see if they can help…

1 Like

Tried to reset the chime once again and now it wouldn’t even reconnect to my wifi network at all anymore. Tried it multiple times in several locations, red flashing only, no success.

So I called Ring support. They took me through the setup process (again) for like 30 min. and then decided the chime was broken and must be replaced. They took another 10 min. to collect my data - and after finding out that I am located in Thailand they said they cannot send a replacement here. So I payed for a 40 min. call, I would have needed to pay for forwarding the replacement chime from another country and also I would have needed to send back the broken chime - which altogether adds up to more than just buying a new one. What a waste of 40 min. of my life.

So the learning is (once again): Forget about Ring support, they are useless. If your device works, enjoy it, if not, fix or replace it yourself. Same as always - see my other posts.

Hi @srudin. Ring devices are not sold nor shipped by Ring in Thailand. Therefore, Ring devices are not officially supported in your region. We may offer troubleshooting steps to help you with any of your concerns, but the Ring devices are not guaranteed to fully operate as they should in your area. Be sure to check Ring.com in the future to see if your region is supported.

Why does it matter to Ring if they write Singapore or Thailand on the parcel? I fully understand that they don’t offer surveillance in every country but sending a replacement for a broken device should not matter in any way.

Followup:

I ordered a new chime on my own expenses to Thailand, connected it - same problem. So it’s not a defect, it’s rather a bug - and that bug seems to be related to a specific chime production series (which is why one of my chimes is working and the other two are not). Clearly Ring has messed up something here. If you search the net and see how many people are having similar problems that doesn’t come as a surprise - but of course Ring will never admit it nor support their customers by providing a working solution.

I switched to using my old router and found out that no disconnects were happening with either one of the three chimes. However as said before when using my new Asus Wifi6 router only one of the three is working stable. So it seems to be related to some wifi setting - I will play around with my router settings to see if I can find a workaround.

@srudin If your Asus Wifi6 router is dual band, you could try creating a guest network that only provides a 2.4GHz connection for the Chimes specifically. I have seen other neighbors try this for various connectivity problems with their Ring deices. It may be worth a try given that everything seems to work well with your old router.

Thanks for the suggestion. I actually did that already and I also disabled the mesh functionality and attached the chimes to one dedicated mesh node. All of this had no impact.

The problem is related to some wifi6 setting. If I completely turn off wifi6 support I don’t have the problem anymore, however I loose many improvements regarding the connection to all other devices so I would like to narrow it down and only disable those settings that are causing the issue.

Of course a firmware update by Ring fixing the problem would even be better but from my previous experiences so far there is little hope that they care.

PS: I cannot enable/disable wifi6 support seperately for guest networks.