Chime 2nd Gen Not Working on BT Smart Hub 2

Cannot get Chime 2nd generation working on BT Smart Hub 2 in the UK. Initially connects and works okay. Then no longer works after roughly 12 hours. Switched off 5Ghz wireless and only use 2.4Ghz. Tried also to turn off internet connection wizard for new devices and reset the Smart Hub 2. Updated firmware to the latest on the Chime. All other Ring devices are working okay. Any ideas as to why this is not working?

Hey @Dec. Is this Smart Hub a router/modem network? Does the network have dual band switching? Since the Chime 2nd Generation only connects to a 2.4 GHz 802.11 b/g/n network, you may need to ensure that it’s not trying to switch over to the 5Ghz network. You can also check your ports and protocol settings to ensure they are adjusted, as this may be why the Ring device you are adding is not connecting, despite other Ring devices already being connected.

If these changes are to no avail, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

It is a modem/router combined. Default ports for http 80 and 443 are already on, as well as DNS port 53. Set up the rest of the ports the Chime 2nd Gen as shown on attached screen shot. Will try and see if this works okay.

1 Like

Hi,

This has solved the problem of the doorbell chime not working. Works fine now. :smiley:

1 Like