Chime 2nd Gen model no 5AT1S2 no lights appearing


Ive had my 2nd gen chime since 2020 I think. The last week or so my husband noticed it hasnt been sounding when someone has pressed the Ring doorbell outside.

Upon checking the status of the Chime in the Ring app, its last health check was 29/5/23 and its status is showing as Offline.

I have tried reconnecting it to our wifi but there are no lights showing on the front of the device at all (and I noticed there hasnt been for the last week plus but didnt think anything of it). Ive tried pressing the button on the side for both 5 seconds (as first instructed) followed by 15 seconds (on 2nd suggestion within the app) but still nothing.

No lights are appearing at all. Ive tried it in different sockets and its made no difference.

Uninstalled the device and reinstalled it, made no difference.

All software is up to date in Play store.

What is the warranty period of these please as I cant find my receipt.

Hi @Lacoste1985. Trying different power outlets and attempting to reset the Chime were good troubleshooting steps. Since the Chime is still unresponsive, please follow up with our support team at one of the numbers available here. They can review your device’s warranty and determine the best resolution. If you are outside of the US, please visit here to see how to contact support.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.