Chime 2nd edition lost connection and light solid green

All my ring devices lost connection today , i have reset my door bell etc but my chime 2nd edition has a solid green light , i have held the reset button but no change , i have tried different sockets closer to my wi-fi router but still a solid green light constantly
any suggestions

Hi @user64653. Have you tried performing a new setup of the Chime in the Ring app? You can do so by using the steps under Set Up a Device. This should allow you to reconnect your Chime to your wifi network. If that doesn’t work, perform a full reset on the Chime by holding down the reset button on the side for 15 seconds. Should that still not resolve this issue, please follow up with our support team for further assistance.

Hi, same issue and resolved
So received new router which is WPA3T as the Chime pro 2nd generation only supports WAP2 I have to change the settings on my router back to WPA 2 (after lots of head scratching) all now working fine
Hope this helps

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.