Chime 1st and 2nd gen, app says they are online, but they do not respond

Recently purchased a 2nd gen Chime because my 1st gen had a very unstable connection to the 2.4ghz network, so I figured it was about time to upgrade.

Followed the steps and successfully added the 2nd gen Chime, it worked fine the first couple of minutes, but then it stopped. No activity when someone is at the door, no response when trying to change the Chime tone:
When trying to change the tone, the app says “updating chime” for some while, then a message appears: “Sorry. There was a problem saving your Chime tone. Please try again”. This happens on both 1st and 2nd gen.

I have used the small button on both Chimes, to reset them completely, and also reset the doorbell, just to make sure I have tried “everything”. The same happens, it seems to be working the first few minutes after config, but then just stops working.

The app says both Chimes are Online and signal strength is good . All three devices, chime 1st, chime 2nd and Doorbell are on the same 2.4ghz network.
During the troubleshooting, I will sometimes see the 1st gen become Offline in the app, but the 2nd gen never does that. According to the app the 2nd Chime is online, even when checking the router’s (TP-link) client list, and it’s not there.

While I am troubleshooting, I am keeping one eye on the client list in my router user interface.
What I am seeing there is what I suspected: The devices are not connecting properly. I can see the 1st and 2nd gen Chime in the client list one moment, then gone the next. They are listed as “MYSIMPLELINK” and their MAC-address.
The Ring Doorbell does not disappear from the client list, neither does my Dyson fan which is also connected to the same 2.4 ghz network.
It seems to only happen with the Chime devices.

So what has changed between the time when 1st gen chime was working, and then stopped? Nothing. That is why I figured the problem had to be with the Chime itself, and I decided to upgrade to 2nd gen. But it has the same issue.

I even got to borrow an ipad, as another customer in this community reported a similar issue, and had better luck when setting up the Chime device with the ios Ring app (I have an Android). To no avail.

I am at a loss here, I do not know what more I can do. Other devices on the 2.4 ghz wifi are keeping their connection to the network, the Chime devices do not.

Hi there, @Statsminister. You’ve certainly covered all the best steps for troubleshooting this concern. Changing outlets and placement in the home is always a great step to take in order to rule out wifi interferences. As you mentioned resetting your Chimes, a successful reset should come from holding the Chime setup button for 20 seconds.

As you observed some connection inconsistencies, via your network UI, there may be some network related settings that might assist these Chimes connecting. Our support team will be happy to take a more in-depth look at this for you! Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to let us know what you find. :slight_smile:

I upgraded from Basic plan to Protect Plus, and it seems both Chimes are keeping their connection to the wifi now. Will observe during the day.

1 Like