Can't use LastPass fill password feature because of bad z-index on login field

On desktop, using the LastPass (the world’s most popular password manager) chrome plugin, I can normally click the icon to the right of the user/password field to fill in the password. I never type in passwords. I rarely know my passwords. The password manager chooses an extremely long and complex password and then I just click the button to fill it in.

However, your login screen has an “eye” icon which overlaps the LastPass fill icon. I could care less if I ever see the password that is filled. But I do care that when I try to click the Last Pass button, nothing happens, because the eye icon is overlapping it.

I would like an option to at least turn that off. Or I’d like it if the eye icon is moved over to the left or not layered over the top of the password manager button. Clearly, you didn’t design it to work with password managers.

I use Bitwarden and it’s never had an issue filling in the username or password fields for me.