Can't stop Amazon Echo/Alexa from counting down as the alarm arms itself

I changed a setting and now every Echo/Alexa in the house makes the Ring countdown sound as the alarm arms. This happens when regardless of how I arm the alarm - Telling Alexa to arm the alarm, Ring App, Ring Keypad. I can’t find it again it turn it off.

I don’t mind the Echo counting down if that is how I arm the alarm but I don’t need all of them doing it and definitely not if I use another method to arm the alarm.

Does anyone know what I need to change to turn this off? I’m not sure if it is a setting in the Ring app or Alexa app but I haven’t been able to find it again to turn it off.


I think I finally found it. It the Alexa app, go to the Ring Alarm device settings, not the Skill settings. I just made the change but my wife is streaming music so I’ll have to test it later. Every time the alarm sounds play through the Echo it stops her streaming. I’ve been informed that is annoying.

Hi @jimyouse. This sounds like the Play Alarm Sounds on Echo Devices feature, which you should be able to turn off within the Alexa app. You can learn more about this feature and how to turn it on or off here. I hope that helps! :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.