Can't select "Snapshot capture every 5 minutes" even Ring is wired.

Hi,

I don’t know why my Ring doorbell can’t select “Every 5 minutes” in Snapshot Capture setting.

But my doorbell is wired.

How can I select it?

Thank you.

Hey @Weiluen. Thank you so much for bringing this our attention! After checking with the appropriate teams, this is a bug in the app that we are aware of and working on a fix for. We appreciate your patience in the meantime while we look into this. I will make sure to update you when this is resolved!

2 Likes

Hi, I’m also having the same issues. Can you notify me as well when this will be corrected?

Thank you

1 Like

Same here.

Me too. I used to be able to snapshot every 3 minutes.

Now the least I can do is every 14 minutes.

I believe the change was after a firmware update.

I was told they were “looking into it”.

Ring, please can we have a fix for this as this has been reported a few months ago now.

If I can’t have this feature, can I send my unit back and you can refund me?

Hey neighbors! I’m still awaiting a follow up from my teams on this concern. To better assist in this matter, similar to how the OP has, could you please take a screenshot of your Device Health page, showing the device as hardwired, a screenshot of this option for 5 minutes being greyed out, and let me know what device this is happening on? This information would be most helpful to get to my teams! Thank you in advanced, neighbors. :slight_smile:

Hello.

My doorbell is hardwired and reads hardwired, trust me.

I am hooked, through a resistor directly to a 24vac transformer.

Battery level has been staying between 95-100%.

There is no “greyed out” 5 minute feature.

Snapshot offers me two choices: Every 1 hour…Every 14 minutes.

That’s it.

I’m having the same issue with my battery cam. My others show 180 seconds snap but this one only option is the lowest of 14 minutes. I can see it’s charging as it’s remaining at 100% through the day and overnight it wakes up around 98%.

It’s been reset and charged too.

Hey neighbors! We are currently looking more into this concern right now to get accurate information to report back to you all. Thank you for your patience in the meantime. :slight_smile:

Hey neighbors! Thank you for your patience while my team looks into this. At this time, my team is requesting a screenshot of your Device Health page, showing the device as hardwired, and a screenshot of your Snapshot Capture settings, showing the 5 minutes either greyed out, or missing. Once you have these screenshots, please attach the files in your reply here, and I can get this over to the team. They just want recent screenshots of this missing as an option for our neighbors, as this was a previous concern that has since been resolved, but may need to be reopened. Hope to hear back from you all soon! :slight_smile:

Hi there
I am having the same issue as well however I have just installed a solar panel to my stick up cam and still doesn’t allow me to select 5 minutes?

Screenshot attached of device health and the 5 minutes blanked out.

Hey @marc1980. Thanks for coming to this thread to showcase what you’re running into! While this is similar, I believe the root of your concern is that the solar panel is not showing up as connected, as in your Device Health, it shows to connect one to extend your battery life. You would need to address this concern first before we see if it can show the 5 minute option, as the device is not recognizing you have one connected!

Since your app is not showing the solar panel as connected under your Device Health page, you will want to ensure the device is connected properly. I recommend detaching the solar panel from your device and then attaching it back, while also ensuring that there is no dust and debris on the solar panels and at the connection.

After checking the connection, if you find that it is still not showing as connected in the Device Health section, please try resetting your Ring device (not the solar panel) by pressing and holding the setup button for 20 seconds. After this reset, re-establish the connection your device has in your Ring app by tapping on Reconnect or Change Wifi Network under Device Health. This will take you through another setup of the Ring device in the Ring app. Once completed, check the Device Health again to see if the solar panel is showing as connected. If the device is showing as connected, please ensure you are getting 4 or more hours of direct sunlight to the solar panel during the day to allow a trickle charge to your device. You will also want to ensure that your device is not discharging more than it is charging, as you may have an excess amount of events that could be draining the battery on your device.

In the event you may not see the solar panel connected still, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. If you can get it to show connected, please let me know if the option is still greyed out for you, new screenshots of both pages would be most helpful. :slight_smile:

I could not share my camera so did a reset and after that it is not possible to choose 5 minute interval anymore.

It has always been for me that I can plug in solar panel to extend the battery life, but it is connected and charging despite this, nor have I had this problem before in terms of snapshots.

Hey @Zona. Thanks for providing those screenshots to me! Is this for a Spotlight Cam Battery? Since both batteries are at 100% but the solar panel is not showing as connected, this could by why you do not have the 5 minute option. Do you mind reaching out to our support team to look into this further on your account for you? They can see more of the reason as to why the solar panel seems to be charging the devices, but not showing up as so in the app and thus not giving you the 5 minute option.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let me know how this goes!

I have a few stickup cams aroubd the house. All of them connected to a solar panel. Two of them have the 3 minutes capture time option but one of them doesn’t support it although it connected to a solar panel… It shows only the 14 minutes option and the others are grayed out.
Does anybody knows what to do? THNX in regards.

Very annoying. Like others I have three Stickup Cam batteries that are all connected to solar yet don’t indicate it in the software. The solar is working great as within a couple of hours of sunrise they have gone from 97% overnight back up to 100%. Have done a hard reset with the solar panel connected but all that did was waste my time …and then I had to go back and reset all my settings. Really want that 5 minute snapshot.
Phoning support isn’t practical (US phone support is all that is listed for Australia) due to timezone differences. Does not make for a “happy chappy”.

Sorry to hear about this experience @Pedro109! As it sounds like the Solar Panels are not reporting as in use in the Ring app, this may be why the Snapshot option is not available. The best first step will be to ensure each Solar Panel is receiving direct sunlight for several hours, and has a secure connection. The key is to ensure the Solar Panel is reporting consistently to the App as active so that the 5 minute option can become available.

As it sounds like you’ve checked Solar Panel and App variables, try removing and reinstalling the Ring app to ensure it is up to date and optimally integrated with your mobile device. If this concern persists, please let me know! :slight_smile:

I’ve pretty well given up on it. I’ve spoken to your telephone support team and through this support team, they’ve replaced it with what was a perfectly fine solar panel to another perfectly fine and operating solar panel (which I know is definitely connected and working… for the last month it’s stayed at 100%) so it has to be a software issue because the app still continues says “Extend Battery Life with a Ring Solar Panel” and it still doesn’t give me the 5 minute snapshot option still… this is also after reinstalling the app twice, resets and reinstalling the camera twice.

1 Like

Hi Marley,

I have seven Stick Upncams of which three have a solar panel connection. Connection is solid with each panel returning its attached cam to 100% charge within one to two hours of sunrise. They’ve been operational about six months now.
The ring app (and associated device OS) are all up to date. The app is installed on two iPhone 11’s and two iPad Pro’s. They all tell me I should “Extend Battery Life with a Ring Solar Panel”
I’m at a loss to understand what else I can do to get the app to recognise there are solar panels already attached?

P.S. Localised Ring support appears non-existent here in Australia. The Ring Australia website appears to only be set up to sell hardware and show FAQ. There are no telephone or email addresses available.