Can't disable or change motion alerts on chime

I have a Ring 2 video doorbell with chime. Everything is working OK except motion alerts on the chime, I don’t want them. Even though I have motion alerts disabled on the chime I still get them. I tried changing the tone to a quieter shorter one and the default chime (wind chimes) still sounds. I have tried removing the chime and adding it back without enabling the motion alerts in setup and I still have the same issue. The app shows motion alerts disabled and the alternative tone I chose active but I still get motion alerts with the default tone. Help please, I put the chime in the bedroom but don’t want to get woken up if a stray animal walks by.

Hi @RedRaiderDave. In order to turn off Motion Alerts for your Chime, you’ll first have to select your camera or doorbell. Once you’ve done this, use the toggle to turn off Motion Alerts. You can also select the Chime and tap on the Audio Settings menu to change the settings there. If you have multiple devices, you’ll have to repeat this process for each one. I hope this helps.

Yeah if you had read my post you would have realized I did all that.
I figured it out though it wasn’t the chime. I had installed the ring app on my computer and the alerts were coming from it. Since it was between me and the chime I thought it was the chime. I didn’t realize the computer app would give alerts when not running.