Can't connect to ring using phone network

Hello
Had this since jan 2021 and its not worked ever.
I can’t view live using cellular network.
I’ve contacted ring and uninstalled and reinstalled everything. Even reset network like they requested to get this working
No joy.
They said to contact 3 my network.

I have and followed there instructions and we found that it work on 3g not 4g and up.
They state the app is not designed or enabled for 4g and up connectivity and to go back to ring.
I’m simply going back and forth.
Does anyone know what the problem is?

I have a Samsung s10e upto date software including all apps upto date
Ring 2nd gen and fimwire upto date

Resolution will be greatly appreciated.

Thanks

I’m in the same boat as you with cellular, as LIVE worked until July 2021, after changing phone to Samsung galaxy A32, Sprint 4G LTE to T-Mobile 5G SIM chip. I started a thread yesterday 8/13/21, titled, “Live View now only works with WIFI”. T-Mobile has referred this issue to Samsung, but I feel a complete picture from users on what phones works and which one’s don’t with the various carriers will correctly identify who and what needs to be corrected.

So far, I know 2 Samsung phones are having cellular issues with live view, Galaxy s10e & A32. We may find these same phones work for some, and identify the issue is isolated to a Carrier or a geological Location, of firmware.

Found 1 user that made a change to the carrier’s network property resolving the issue, but my phone doesn’t allow that change. I noted this change in my thread a gave that info to T-Mobile to assist in finding a solution.

With limited info at this time, seem it could be pointing to Samsung’s implementation of Android 11. Down the road, I’ll switch my daughter’s Samsung Note, to the T-Mobile 5G Sim since it is not on Android 11, but at this time she’s doesn’t want to lose live view, like me and my wife did, with the new A32’s.

Hey neighbors. Thanks for bringing this to our attention. Just to confirm, what version of the Ring app do you have installed? The symptoms you are describing may have to do with some of the settings on your phone. You phone may be using IPv6 whereas IPv4 is sometimes less problematic. This process will depend on they type of phone and the OS version you have installed. I suggest reaching out to your phone provider to help you with this. Let me know how this goes!

Rapid ring shows 1.30.0
And main ring says 3.42.0

Android 11
UI 3.1
Apn protocol ipv4/IPv6.

Tom I’ve already reached out to my network.
They said the problem likes with ring.
Just back and forth…all my apps function correctly except this.

Thanks for the message!

When I brought this up to ring in Feb I think…they said it was to do with the operating system update. Its as if the update disabled something is what they said.
But there has been OS updates since and still not working as you know.

I’m with 3 they said they have had people query this numerous times.
3 say the ring app isn’t compatible with 4g and up.
Because if I change my 4g to 3g the app works!
All my other apps not work so my suspicions conclud to ring/ring app.

I managed to get a full refund on the subscription and told them when the fault has been fixed I will rejoin.
They best act quickly as I’m looking at returning ring and the chime at this rate