Cannot setup doorbell Gen 1

Trying using the forum for help instead since the Singapore support number listed does not seem correct and kept showing server error when I tried calling.

I’m trying to setup a brand new ring doorbell gen 1 that was a gift from a friend many years back. For some reason, when scanning the barcode, it does not do anything after that (see pic) scan.

If Im trying to do the barcode manually after connected to the wifi steps and the ring will spin blue, then the light ring will then just turn off and nothing happens.

I read that it could be the Mac id could be locked on side. Is there a support person here that could help check on it?

Hi @lionawi. If your setup is failing repeatedly, try the following steps:

  • Verify that you have charged your Doorbell a good six to eight hours.

  • Verify your Ring app and phone are up-to-date with the latest updates available.

  • Try using a different phone to complete the setup using the same account you created on the original phone you did your first setup on.

We also have this Help Center article with other steps to try. If you have tried these steps and are still having the same concern, you can work with our support team for further assistance. Since you have tried calling and it was not successful you can reach out to our support team on Facebook by sending a private message to @Ring. Also, we cannot check Mac IDs here in the Community; that will have to be looked into by our support team.

Hi @Justin_Ring , is it necessary to charge for 6 to 8 hours? I was charging for around 2 hours and I think it was around charge 45%.

@lionawi. Yes, it is recommended to fully charge your Doorbell before setting it up.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.